Volkswagen ID Forum banner
1 - 1 of 1 Posts

· Registered User
Joined
·
36 Posts
I thought the only reason 2.4 (aka 0912) was "required" was in order to have that version, you got the upgraded 12V battery and systems updated to support OTA to get 3.x. In that vein, why would they hold for a software upgrade if any 3.x version is OTA capable unless they suspect it is imminent and/or they are gunshy. Then again, we've seen their history of holding systems for upgrades (id.3s, 22 id.4s in US) so it fits the mold. Annoying that even Ford regularly updates Mach-E with OTA and even VW Europe does OTA but the US...
 
  • Helpful
Reactions: ChristophW
1 - 1 of 1 Posts
Top