Volkswagen ID Forum banner
1 - 20 of 32 Posts

·
Registered User
Joined
·
12 Posts
Discussion Starter · #1 ·
Took it into the dealer and they fixed it in a few hours. They apparently needed to remote link to VW HQ to update the software that operates the airbag. I'm hoping that I won't have any other issues but from reading some of the posts on this board I'm quite doubtful...
 

·
Super Moderator
Joined
·
5,516 Posts
Welcome to the forum!

Glad it was readily addressed for you. Yes, there are a number of software anomalies at present, but many of us have had only a few. Keep in mind that automotive forums tend to more readily surface negatives than positives, case in point your own day-3 post. ;)
 

·
Registered User
2021 Pro AWD
Joined
·
425 Posts
I have an airbag error. It immediately returns when reset with vcds.

Dealer was booking service appointments 20 days out for earliest, so I'm waiting for appt in two weeks. I forwarded auto scan to service dept to hopefully expedite repair

1 Fault Found:
9439761 - Front Passenger's Side Airbag Igniter
B100A 11 [175] - Short to Ground
MIL ON - Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 2
Fault Frequency: 1
Mileage: 730 km
Date: 2021.10.28
Time: 01:46:57
 

·
Registered User
Joined
·
3,109 Posts
I have an airbag error. It immediately returns when reset with vcds. This error triggered 7 hours after I had a mobile tint service apply tint to the front side windows, and 4 days after I installed a dash cam with switched power using an unused fuse terminal. Coincidence? Obviously the tint service was using water in this vicinity of the passenger A and B pillar, it should have been a minimal amount of sprayed water and nothing was wet after they were finished. I'm leaning towards coincidence but the tinting of the little side mini windows makes me suspicious as if they were going to cause an issue it would be there, at the base of the A pillar. Thoughts?

Dealer was booking service appointments 20 days out for earliest, so I'm waiting for appt in two weeks. I forwarded auto scan to service dept to hopefully expedite repair

1 Fault Found:
9439761 - Front Passenger's Side Airbag Igniter
B100A 11 [175] - Short to Ground
MIL ON - Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 2
Fault Frequency: 1
Mileage: 730 km
Date: 2021.10.28
Time: 01:46:57
None of your aftermarket parts have anything to do with this. This is connector or something is shorting to ground.
 

·
Registered User
2021 Pro AWD
Joined
·
425 Posts
My car has been at shop for a week. Diagnosed as defective "airbag in passenger seat" is all I know now. Will update with part number after repair. Original estimate was 7 days for repair, now being told part on backorder, maybe will arrive in two weeks (3 weeks out of service).

Purchase dealer didn't have loaner available for months. Called around until found a dealer had with limited supply of loaners available. Driving a 2022 Atlas SEL R line that had 11 miles on odo. Averaging 22 mpg on the commute I get 3.4 miles/kwh on ID.4 (114 mpg-e). 1/5th the efficiency of the ID.4 o_O At least the VR6 doesn't require premium.

If this goes on beyond 2-3 weeks will probably complain to VW and ask for compensation (likely some or all of a month's lease payment or at least $ to cover $60/week in petrol). Cutting them some slack due to overall supply chain issues for everyone.

My expectations were low for ID.4 reliability due to this forum, thankfully. It's impossible to say because forums are full of people with problems and nobody with zero issues makes a racket, but I really do think ID.4 has hardware failure rate well above what it should. There was at least one ID.4 sitting at my purchase dealer for weeks awaiting replacement module...

While I'm at it, some thoughts on Atlas which has essentially same MSRP as Id.4
  • Huge, very wide, truck like high flat hood with upright windshield.
  • Riding on the R line 21 inch 265 tires it has impressive sense of stability and straight line tracking on highway. Feels very German. Very X5 or something. The suspension tuning in the Atlas is superior to the ID.4. Less harsh, more solid feeling, and no head bobbing
  • Quieter than Id.4 while cruising on highway due to wind noise I get on my ID.4 around driver door seal, which may be issue unique to my ID.4
  • Fender stereo big upgrade over ID.4
  • On Atlas, when you shut off lane departure warning, it stays off upon restart. Hmm...even though it's also a new vw
  • Brakes easier to modulate in Atlas
  • Dash material up near windshield is higher quality in Atlas than ID.4 (soft squishy, nicely grained, not hard like ID.4)
  • Cloth seats more comfortable in ID.4 to me
  • 8 spd transmission is a mess, EV drive train is soooo far superior for day to day driving that any benefits of the Atlas are completely overshadowed by its driveability issues. Transmission and throttle tuning is such that a small request for power leads to a double kick down and loud engine surge followed by immediate upshift when it realized it went too far. I can drive it kinda smoothly in manual mode but that gets old...it also sometimes has harsh clunky downshifts when coming to a stop sign.
 

·
Registered User
2021 Pro AWD
Joined
·
425 Posts
Well today was disappointing.

Car has been in dealer's possession 11/11/21 - 12/7/21.
Diagnosis was made 11/12/21, parts ordered that day and did not arrive until 12/1/21, repair completed 12/3/21 but 'trim piece' was damaged, received call that car is ready today 12/7/21.

Arrived, got in car, and airbag light is still on / came back on and didn't make it out of dealer lot. Will stay at dealer.

Service notes are pretty detailed, but if I'm reading correctly the airbag they replaced pinned out okay but maybe they ran out of ideas?
"confirm fault code stored b100a11 pass side airbag open circuit n200 carried out diag loosen seat gain access to T17 connection check pins 8&9 drag test pins within spec"
"remove center console gain access to j234 control module remove module & connector check pins 12 & 46 drag test pins within spec check module & pins"
"deenergize h/v system remove pass seat remove padding remove n200 airback check t/3 connector drag test terminals confirm internal error at airbag n200, replace, refit padding and seat."

Part number of supposedly defective airbag that was replaced without resolution of problem: 1 11A-880-242-P
Will update hopefully with resolution in coming weeks...
 

·
Registered User
2021 Pro AWD
Joined
·
425 Posts
Got it back today! Apparently the repair was good but there was a coding /adaptation issue that caused another airbag light on first attempt at pick up. Other than the brake pedal feel /difficult modulation in ID, great to be back in the smaller EV drive after a month in the Atlas.
 

·
Registered User
2021 Pro AWD
Joined
·
425 Posts
Well life is full of surprises :mad:. Nearly 7 months and thousands of miles later, the airbag error MIL lit up during start up today. The trouble code stored is the same as before and immediately returns when I use VCDS to clear it.

1 Fault Found:
9439761 - Front Passenger's Side Airbag Igniter
B100A 11 [175] - Short to Ground
MIL ON - Confirmed - Tested Since Memory Clear

Not sure what to make of this, @VW TECHNICIAN ? The chances that replacement airbag (P/N 11A-880-242-P) was also "defective" seems low. May be some upstream electrical issue.

Gas was $5/gallon last time I needed a loaner for a month, now it's $6.50!
I'm going to try to get the service department to at least an airbag on hand so we're not waiting 3 weeks for parts again, but I know they won't order a thing without first taking possession of the car...
 

·
Registered User
Joined
·
3,109 Posts
You can still drive....let them inspect and order parts and bring it back once they have parts on hand. They will have to trace wiring for possible cause. Also have them test load sensors in the seat that turns this side on if there is passenger seating. Do you by any chance have service ticket with last repair and what they did to resolve issue.
It looks to me they didn't check everything.
 

·
Registered User
2021 Pro AWD
Joined
·
425 Posts
You can still drive....let them inspect and order parts and bring it back once they have parts on hand. They will have to trace wiring for possible cause. Also have them test load sensors in the seat that turns this side on if there is passenger seating. Do you by any chance have service ticket with last repair and what they did to resolve issue.
It looks to me they didn't check everything.
Yes, see below.
I remember a few early load sensors in passenger seats being replaced under warranty, but could an issue with the load sensor generate this DTC?

Los Angeles is pretty nice, maybe make a trip out and help them?:ROFLMAO:


Font Handwriting Material property Paper Paper product


Handwriting Font Parallel Paper Paper product
 

·
Registered User
Joined
·
3,109 Posts
This is worth to me more than any words.
Module and seat sensor are known problems i have run over with some vehicles i was called to fix. If module is bad it is part of air bag and it will need replacement again.
Sorry to inform you about possible problem. But try to work with trained technician in charge and try to come to the agreement that you can continue driving the vehicle with and you agree with it . This is gray area that service department manager will probably try to make you sign paper that you acknowledge malfunction and you will continue to drive while parts become available for repair. He can disconnect air bag and you will have to live with error lights until it is fixed. And if you work it out don't risk having passenger in this seat. There is plenty of other seats.
Safety should be always #1
 

·
Registered User
Joined
·
1 Posts
My airbag light came on after pulling fuse 19 to restore car cellular coverage - figured it was because of the fuse pull, now wondering if it is something else.
Exactly what happened to me. I pulled fuse 19, locked the car for few mins then came back and the cellular problem is fixed. However, now I am stuck with the airbag light/error any idea how to fix this?
 

·
Registered User
2021 Pro AWD
Joined
·
425 Posts
Exactly what happened to me. I pulled fuse 19, locked the car for few mins then came back and the cellular problem is fixed. However, now I am stuck with the airbag light/error any idea how to fix this?
My airbag light came on after pulling fuse 19 to restore car cellular coverage - figured it was because of the fuse pull, now wondering if it is something else.
I think would be good to start with a scan to see what codes it threw and if you have access to VCDS or OBdeleven try to clear it. Or if you don't have access to diagnostic software, bring it to dealer.

I've removed fuse 19 in past to restore cellular coverage and did not get an airbag error although I believe I heard of this issue once or twice before the two you reported it; see this thread with someone reporting it was easy as just clearing the airbag code.

My car goes in to dealer for airbag issue again 7/21/22
 

·
Registered User
Joined
·
1 Posts
Same situation my end here in the UK. Warning errors on passenger’s air bag, first time was to pull fuse 19 to reset the failed comms module and partly installed software update. Trip to the dealer and rest. All good

Today, installed a jumper fuse, removed the rear wiper fuse, and bingo same error so must be an electrical gremlin in the wiring/fuses? Call to the dealer on Monday I thinks. At least they can do the recall for the battery and 2.4 software update!
 
1 - 20 of 32 Posts
Top