Volkswagen ID Forum banner
41 - 60 of 73 Posts

·
Registered User
ID.4 1st
Joined
·
2 Posts
I am 1500 miles in and really enjoy thr car thus far, other than the occasional infotainment freeze I've had a positive experience. It is truly comfortable to drive and, once the auto break feature is added possibly one of the best cars I've owed.
 

·
Registered User
Joined
·
1 Posts
I've had my FA a month, just had a brief issue with charging at home, but probably more user error than problem. Wonderful upgrade from my Leaf and have used it for towing as well as getting around town. Even used it to rescue my wife after her ICE hit a deer at the tail end of a road trip, so I got to test the charging on the road.
 

·
Registered User
Joined
·
12 Posts
Like nothing to complain about. Just enjoying the car. No screen freezing, no bunch of errors in the screen that clear after a reboot, no inability to move the car from park, no mechanical issues, etc. Anyone experiencing a car that "just works?"

Not talking about things you would like to be different/better, just a "no glitches" experience.

Thanks!
I’m super happy no real issues, best car I ever owned!!
 

·
Registered User
Joined
·
24 Posts
Absolutely impossible! There are so many issues that is VERY unlikely.

However, many people just life with it rather than complain about it.
 

·
Registered User
ID.4 1st Edition White / Lunar Grey
Joined
·
937 Posts
Lol, the guy complaining loudly says everyone else who's happy shouldn't be? Come on now...

I've been following your posts, Mike. I hope you can convince VW to buy the car back. It's obvious the ID.4 you got is making you unhappy, and that's sounding like a dark coexistence.

But to suggest those of us who are happy are — lying? Pollyannaish? Naive? How could that be possible? Or is it more likely we're getting along fine with our ID.4s and you're not?
 

·
Registered User
Joined
·
28 Posts
Like nothing to complain about. Just enjoying the car. No screen freezing, no bunch of errors in the screen that clear after a reboot, no inability to move the car from park, no mechanical issues, etc. Anyone experiencing a car that "just works?"

Not talking about things you would like to be different/better, just a "no glitches" experience.

Thanks!
So far, my ID.4 Pro is working flawlessly since I took possession on 11 May 2021, at least with all the features that I am aware of. I was originally concerned that the GOM was showing too high an available mileage, but it has gradually "settled down" as it learned my driving style. I am very happy with this car!
 

·
Registered User
Joined
·
2 Posts
Like nothing to complain about. Just enjoying the car. No screen freezing, no bunch of errors in the screen that clear after a reboot, no inability to move the car from park, no mechanical issues, etc. Anyone experiencing a car that "just works?"

Not talking about things you would like to be different/better, just a "no glitches" experience.

Thanks!
I have issues with touch screen and rear light bar already have been in the dealership service and VW will replace both screen and rear light bar will be done next week I hope it solve the issues screen not responsive when is hot inside the car and rear light bar popped out
 

·
Registered User
ID.4 1st Edition Blue (acquired 4/20/2021)
Joined
·
129 Posts
Absolutely impossible! There are so many issues that is VERY unlikely.

However, many people just life with it rather than complain about it.
No issues - great car. Certain cars, technology, etc are not for everyone. Hope you can get them to buy it back without much loss. But loving the 1st Edition here and very much looking forward to the ID.BUZZ!!
 

·
Registered User
Joined
·
25 Posts
I have issues with touch screen and rear light bar already have been in the dealership service and VW will replace both screen and rear light bar will be done next week I hope it solve the issues screen not responsive when is hot inside the car and rear light bar popped out
Has anyone looked at geographical distribution, average temperature and software glitches?
 

·
Registered User
Joined
·
19 Posts
Has anyone looked at geographical distribution, average temperature and software glitches?
I got my Pro S right before the crazy heat wave hit the Pacific Northwest. Car sat in driveway in 115+ temps for a couple days. I had windows open, ran the climate control every once in awhile. I was pretty concerned because the center display was extremely hot to the touch, you couldn't even hold your finger on the display to swipe for too long. I was really worried there was going to be some long term damage. But even in that environment we've had no problems with the infotainment system beyond the occasional slow scrolling perf everyone has reported (which was alleviated a lot by removing the map widget).
 

·
Super Moderator
Joined
·
471 Posts
Absolutely impossible! There are so many issues that is VERY unlikely.
It is certainly not impossible. Many of our members have responded that they have had no issues. I have had some issues but they all have fixed themselves and my car has been flawless for the last month.
 

·
Registered User
Joined
·
30 Posts
Had my Pro S for 3+ weeks now, 1100 miles on it. The car seems very solid and it’s generally a blast to drive. I use Sport mode exclusively and with the hot summer, plenty of A/C. I’m impressed with the range so far but that will change in winter. I’m not doing anything “eco” in my driving style.

Notwithstanding some software annoyances, I love the car. Now that I’ve been able to get LKA to default to disabled, I love it even more. :)

No regrets here.

edited to change LTA to LKA. It's starting to sink in. ;)
Can you please share how you were able to have LKA default to disabled? I've tried with no success. Thanks!!
 

·
Registered User
id.4 White FE
Joined
·
14 Posts
So is everyone without issues doing home Location Charging on timed start and stop overnight at all?
 

·
Registered User
Joined
·
25 Posts
I charge mainly at EA stations, so, no. That's been my only issue, but lately it's been spot on, 128kw for the first half of the session, typical 25-32 min. charge 20-80%. The infotainment hiccuped yesterday (wouldn't connect to Apple Play), then I was reminded that my Audi did the same shit. So I went without for one commute. The horror.
 

·
Registered User
Joined
·
209 Posts
I charge mainly at EA stations, so, no. That's been my only issue, but lately it's been spot on
After a bit of a rocky start, EA has been solid. Now that I've mastered the EA Apple Watch initiation 'wave', EA is as close to Plug-n-Play as you can get.
 

·
Registered User
Joined
·
25 Posts
After a bit of a rocky start, EA has been solid. Now that I've mastered the EA Apple Watch initiation 'wave', EA is as close to Plug-n-Play as you can get.
I would love to use the apple watch wave, but I hate, HATE the look of those things. Getting my phone to tap is always the hardest part!
 

·
Registered User
Joined
·
19 Posts
I would love to use the apple watch wave, but I hate, HATE the look of those things. Getting my phone to tap is always the hardest part!
I've given up on the phone tap and just initiate the charge through the EA app. I've had so little success getting tap to work reliably.
 

·
Registered User
Joined
·
1 Posts
Have owned our Pro S for six weeks. Everything works fine, although as first time EV owners a learning curve has been ongoing. We have done a 2400 mile road trip. Love the car, it’s comfort, it’s amenities, etc. We’ve had great success with EA. Only charging problem with a parking garage level 2 in Charleston, SC
 
41 - 60 of 73 Posts
Top