Volkswagen ID Forum banner
1 - 3 of 3 Posts

·
Registered User
Joined
·
12 Posts
Discussion Starter · #1 ·
Hi, thanks for creating this section! I have the Pro S.

My backup camera switches on when putting the car in Reverse, however, when putting it back into D or B, the backup camera stays on the display and doesn't switch back to the Infotainment menu for about 45 seconds or so.

If this working as intended, or is this something that is going to be fixed with an OTA Update, or is mine behaving differently than other ID.4s?

Thanks for your help!
 

·
Super Moderator
ID.4 1st Edition
Joined
·
1,548 Posts
The backup camera shuts off when you shift to drive (D or B) but not until a sufficient acceleration is achieved (~15 mph). This is to keep it on when say parallel parking, as you go both forward and back repeatedly. You can manually shut it off by hitting the typical 'X' button on the display if you'll be going very slowly for a stretch as in a neighborhood and want to get to something else such as Nav or media.
So again, not based on time but velocity.

Somewhat similar to the pedestrian alert augmented sound on/off in this regard (~20 mph).

caveat emptor: I only play a Technician on TV.

ps: I hope this second time answering your same question is now sufficient. ;)
 

·
Registered User
Joined
·
1 Posts
Yes, and that is how it behaves on my Mk7 Golf Alltrack as well. Keeps the parking sensors active and volume lowered until I hit a set speed moving forward. Assume it’s a VW standard behavior. Was explained in the manual on my Golf, so definitely done on purpose.
 
1 - 3 of 3 Posts
Top