Volkswagen ID Forum banner

Bluetooth/Android Auto Phone Call Issue

5678 Views 13 Replies 4 Participants Last post by  VW TECHNICIAN
Hello All,

This has happened to me twice and and it's pretty annoying. The mic during a phone call does not work, so the other party cannot hear me, but I can hear them just fine, and other audio components such as Spotify work fine.

I'm not sure what the source is, Bluetooth or Android Auto. Both calling from the Android Auto phone app and VW's Infotainment's phone app has the same behavior. The mute button is not enabled by the way, but it feels like something has muted the mic. Also tried called other people and random businesses, same issue.

This certainly does not happen in my other car so I feel it's some issue with the the ID.4

My phone is Google Pixel 3a. What I have not tried is disabling bluetooth to force a connection re-establish, this is because on both occurrences I was driving. Anyone else experience this?
1 - 5 of 14 Posts
I have a similar problem. I use Android Auto with my One Plus Nord N10 5G. I am running Android 11 using wireless connection to the Android Auto. Sometimes (not always), when I make a phone call, I can hear the person I have called but they cannot hear me. If I hang up the phone and retry, all works normally. I have not been able to pinpoint the cause.

The mention of the MUTE button made me think that next time it happens I will try to MUTE and then UNMUTE to see if the problem goes away.
  • Like
Reactions: 2
Try change AVRCP version in developer menu
I switched today from the AVRCP 1.4 to AVRCP 1.3. I will report the results. As the problem was intermittent I will have to wait for a while to see if the problem of "muting" automatically occurs after a number of phone calls.

Thank you for the suggestion.
  • Like
Reactions: 1
Older Bluetooth versions are not working well with 1.6 will only loose little things like songs picture or if you listen internet radio some information that are visible on the phone but not on ID4 screen....just don't force audio codec try Bluetooth versions before messing with codecs.
Thank you for your additional comment. I looked up AVRCP and found the following:

AVRCP (Audio / Video Remote Control Profile) –is used for sending commands (e.g. Skip Forward, Pause, Play) from a controller (e.g. stereo headset) to a target device (e.g. PC with Media Player)

Do you think this might play a role in the problem we are talking about here? More specifically, sometimes (only sometimes) when I am making a phone call from my Android phone through the ID.4 Android Auto system, I can hear the person I am calling but they cannot hear me. It is as if the phone were MUTED. If I hang up the call and then make the call again, it generally seems to work normally. As mentioned earlier, I switched from 1.4 to 1.3 just yesterday. No chance to do much testing yet.

Any comments you might have regarding this issue would be appreciated.
What is your Bluetooth version..
Checking APP INFO, it says VERSION 2.2.2
Does that make sense as the version information?
If not, could you advise how to find the version number?
Thank you.
It is usually found by looking at specifications....Bluetooth chip version .
Thank you. I checked the specifications for my OnePlus Nord N10 5G regarding BLUETOOTH. The version is: Bluetooth 5.1, support aptX & aptX HD & LDAC & AAC

Is this helpful in diagnosing my intermittent problem of no outgoing audio at the start of a phone call? As mentioned, it seems like I had hit the MUTE button. If I hang up and call back to the same party, the audio is fine.

I changed the AVRCP from 1.4 to 1.3 a few days ago. I have made a number of calls without problem since making this change but I do not have confidence yet that the problem is resolved. I will keep you posted as I made more phone calls from the ID.4 over the next few days.
  • Like
Reactions: 1
1 - 5 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.