Volkswagen ID Forum banner
1 - 12 of 12 Posts

· Registered User
Joined
·
1 Posts
Discussion Starter · #1 ·
We picked up our new ID.4 AWD Pro S (US version) Friday 1/20/23 and we can't set up our profiles in the car. When the salesperson tied to set them up when we picked up the car, the screen just hung up when it tried to connect with my wife's phone. They said it sometimes happens and we should just drive it around and try it again later. Nope. Then my wife went back to the dealer yesterday 1/21/23 so they could "reboot the system". After the service department had it for 90 minutes they said everything was fine and we should try it again. Salesperson could still not get it to work. Then they said MyVW was "down" and they would contact us when it was back up again. I'm skeptical. Was anyone you know of purchased a new ID.4 on or since Friday 1/20/23 and successfully set up their profile in their car? I'm wondering it they made a mistake when setting us up in Car-Net so the car doesn't recognize us or there is something wrong with the car and/or it's software that they don't want to acknowledge. Thanks!
 

· Registered User
Joined
·
28 Posts
I too had the same issue with my 2022 German built ID4, which I took delivery in September of 2022. My car is running version 3.1.0 software. I was a "Guest" in my own vehicle. I received a letter from VW in December of last year stating they were updating the software to deal with some issues, including changing the cell phone carrier which they were using (T-Mobile) in my ID4. At the beginning of January of this year I received another email, as well as a message in my VW Car Net app on my cell phone that the update was completed, and the cell carrier had changed. The cell carrier in the car is now Verizon. I was then able to register my account in the car and now the traffic notification works (for traffic jams, etc.). Log into your CarNet web portal, you will see the current cell phone carrier that is assigned to your car.
 

· Registered User
2021 AWD Pro S on 2.1
Joined
·
3,280 Posts
Welcome to the forum. This is a known bug in 3.1 since it came out last July, some have fixed it by calling car-net support, some fix by staying as "guest". There are many threads about it, here are a few:
 

· Registered User
Joined
·
57 Posts
We picked up our new ID.4 AWD Pro S (US version) Friday 1/20/23 and we can't set up our profiles in the car. When the salesperson tied to set them up when we picked up the car, the screen just hung up when it tried to connect with my wife's phone. They said it sometimes happens and we should just drive it around and try it again later. Nope. Then my wife went back to the dealer yesterday 1/21/23 so they could "reboot the system". After the service department had it for 90 minutes they said everything was fine and we should try it again. Salesperson could still not get it to work. Then they said MyVW was "down" and they would contact us when it was back up again. I'm skeptical. Was anyone you know of purchased a new ID.4 on or since Friday 1/20/23 and successfully set up their profile in their car? I'm wondering it they made a mistake when setting us up in Car-Net so the car doesn't recognize us or there is something wrong with the car and/or it's software that they don't want to acknowledge. Thanks!
I was literally in my ordered ID.4 same day, but I didn't set up a profile, because I'm waiting on an answer on an escalation to VW America. Side note: I really liked the ID.4 infotainment Apple Music controls on screen when I used Bluetooth, but haven't yet tested the in-car streaming music.

VW Care and VW America has let me down a lot on communication, so I hope this gets straightened out for you!
 

· Premium Member
Joined
·
755 Posts
As stated, some of these Profile Login problems were corrected when the car's cellular service was switched from T-Mobile (TMO) to Verizon. You can check you current service provider in the app by selecting the "..." in upper right corner.


Tire Wheel Automotive parking light Car Land vehicle



Also, make sure you are getting the 3 free services that come with the car... Remote Access, Plus Nav (needed for Nav updates) and Plus Speech. You can check those under Manage Subscriptions.



Font Number Screenshot Rectangle Parallel



Once you do get the Profile Login screen you can either scan QR code or you can select "Log in with email" in the upper right. Have your MyVW password handy.


Font Gadget Display device Technology Electronic device
 

· Registered User
Joined
·
8 Posts
As stated, some of these Profile Login problems were corrected when the car's cellular service was switched from T-Mobile (TMO) to Verizon. You can check you current service provider in the app by selecting the "..." in upper right corner.


View attachment 20471


Also, make sure you are getting the 3 free services that come with the car... Remote Access, Plus Nav (needed for Nav updates) and Plus Speech. You can check those under Manage Subscriptions.



View attachment 20472


Once you do get the Profile Login screen you can either scan QR code or you can select "Log in with email" in the upper right. Have your MyVW password handy.


View attachment 20473
Yeah, I did all of the login manually with email, didn't work to add my wife's iphone.
I show up as Primary and other option is Guest.
Darn system worked perfectly last week! I screwed up my iphone (75 and forgetful) so I did a full reboot on the car and erased my phone. I can connect again but can't add my wife. Really frustrating!!!
 

· Registered User
Joined
·
7 Posts
We picked up our new ID.4 AWD Pro S (US version) Friday 1/20/23 and we can't set up our profiles in the car. When the salesperson tied to set them up when we picked up the car, the screen just hung up when it tried to connect with my wife's phone. They said it sometimes happens and we should just drive it around and try it again later. Nope. Then my wife went back to the dealer yesterday 1/21/23 so they could "reboot the system". After the service department had it for 90 minutes they said everything was fine and we should try it again. Salesperson could still not get it to work. Then they said MyVW was "down" and they would contact us when it was back up again. I'm skeptical. Was anyone you know of purchased a new ID.4 on or since Friday 1/20/23 and successfully set up their profile in their car? I'm wondering it they made a mistake when setting us up in Car-Net so the car doesn't recognize us or there is something wrong with the car and/or it's software that they don't want to acknowledge. Thanks!
I had the same experience exactly but it has been several months. Finally got sales and service manager together to embrace the truth. “Before we do anything else you have to call the service department at carnet aka myVW.com”
That person explained the problem was well-known and had been “pushed to the highest priority levels” in the software company.” An update either pushed over the air or an email explaining how to load the update will come.”
“When?”
“Soon.”
“‘Soon’ as in ‘any day,’ or as in sometime in the next year.?’”
“I don’t know exactly, but certainly NOT a year!”

well… it has been since October-November. The app knows me. I’ve had a car-net account since I owned a 2017 e-Golf… I can control climate and defrost by phone. But to the car itself, I’m still “guest.” Oddly some cars work and some don’t. It’s very unsettling it can go so long without a peep from them unless I prod and prod. Then I get a “Sorry. Soon.”
 

· Registered User
Joined
·
8 Posts
I had the same experience exactly but it has been several months. Finally got sales and service manager together to embrace the truth. “Before we do anything else you have to call the service department at carnet aka myVW.com”
That person explained the problem was well-known and had been “pushed to the highest priority levels” in the software company.” An update either pushed over the air or an email explaining how to load the update will come.”
“When?”
“Soon.”
“‘Soon’ as in ‘any day,’ or as in sometime in the next year.?’”
“I don’t know exactly, but certainly NOT a year!”

well… it has been since October-November. The app knows me. I’ve had a car-net account since I owned a 2017 e-Golf… I can control climate and defrost by phone. But to the car itself, I’m still “guest.” Oddly some cars work and some don’t. It’s very unsettling it can go so long without a peep from them unless I prod and prod. Then I get a “Sorry. Soon.”
I bought my 22 RWD Pro S in Aug of 22. Salesman setup both my account and my wife's, under my name. Worked until I made some stupid change to my iPhone. Resolved after I did 'factory reset' to the car and wiped my cell phone completely. Took about 3 days of playing around but i was able to add my wife as #2 with MY phone ¯\(ツ)
 

· Registered User
2022 ID.4 Pro-S w/Gradient
Joined
·
67 Posts
@Mrau (or anyone) do you know how to check the mobile carrier from inside the car? I recently got a loaner ID4 from the dealer and it easily progressed to the QR code screen (unlike my owned ID4, on T-Mobile).

In case anyone is interested, the initial login QR code resolves to a URL:
car-net or for example: car-net

I don't know how that might help anyone, but I hadn't seen anyone post it, so maybe it'll help you... or at least not be a mystery.
 

· Registered User
Joined
·
8 Posts
@Mrau (or anyone) do you know how to check the mobile carrier from inside the car? I recently got a loaner ID4 from the dealer and it easily progressed to the QR code screen (unlike my owned ID4, on T-Mobile).

In case anyone is interested, the initial login QR code resolves to a URL:
car-net or for example: car-net

I don't know how that might help anyone, but I hadn't seen anyone post it, so maybe it'll help you... or at least not be a mystery.
Actually that's how I solved adding my wife as #2. I tried scanning the QR code with her iPhone to no avail. On my last try I used my iPhone and the rest is sweet history :). It did take 2-3 days for the car to quit asking her for our 4 digit code upon login. Thanks for posting about the code.
 
1 - 12 of 12 Posts
Top