Volkswagen ID Forum banner
1 - 20 of 22 Posts

Registered User
Joined
13 Posts
Discussion Starter · #1 ·
So my Car Net app is longer connected to the car and VW is investigating. It appeared to lose connectivity last Friday. According to Car Net thirteen people also lost connectivity. Coincidentally our's was lost on the very same day that we had the Homelink mirror installed which is an option on the ID4. We haven't notified VW of this coincidence yet. Was wondering if any ID4 owners who've had a Homelink mirror installed have had the same problem with Car Net?
 

Registered User
Dusk Blue ID.4 FE
Joined
107 Posts
Could you explain a little what lost connectivity entails? Is the Verizon signal no longer available? Green light next to the SOS still on? Hotspot data still work?
 

Registered User
Joined
13 Posts
Discussion Starter · #3 ·
Could you explain a little what lost connectivity entails? Is the Verizon signal no longer available? Green light next to the SOS still on? Hotspot data still work?
The app no longer updates any information from the car. I cannot get an update on the state of charge. I cannot change the temperature. Unfortunately this is pretty much all the app ever let me do. Yes the green light is still on. And Verizon connectivity is still available. VW is aware of this but cannot figure out why the car is not communicating with the app.
 

Registered User
ID.4 1st Glacier White w/Lunar Gray - order 9/23
Joined
131 Posts
I installed my HomeLink mirror on Friday, charged on Sat and Sun (total of 303 miles) and CarNet seems to be communicating and working just fine. (So is the HomeLink - compass, diming, and door/gate opening).

I wonder what the connection might be?

Since the 2 mirror covers are plastic and do not require any tools to remove, I'd recommend checking to make sure that they were properly reinstalled. Taking both covers off will not affect a properly installed mirror in its mount.

@bottyguy did a great set of photos and explanation about the process here: (34) The ID.4 stories | Page 2 | Volkswagen ID Forum (vwidtalk.com)
 

Registered User
Joined
76 Posts
Interesting. I have had my FE for five days now and am considering the Homelink mirror. As far as the Car Net app, I'm not sure I'd miss it if it went away. Looking at it now, the state of charge status is over five hours old from when I last exited the vehicle. I can recall that information but as I am trying to learn real world "vampire draw" the only way to get an update is to change the climate setting, which takes far too long to update the app and has to be repeated to return to the original setting. Since I entered the automatic climate setting changes in the infotainment system, the need to do it from the app in minimized. The "Find a Charger" feature has no way to filter for Electrify America stations and I would likely use the EA app for that information. Add that it seems like I have to enter my PIN every five minutes I look at it. So it seems like the app can do three things that are only minorly useful and it doesn't do them particularly well. But if I want to upgrade to another level of mediocrity, the app can help with that. The navigation system, powered by Car Net, leaves a lot to be desired. Similar to the app, finding an Electrify America station is a undue exercise in screen tapping. When mapping, it will suggest routes, but there is no way to select one of the alternates. Tapping the screen just sets a new destination, often times is it "Off Road". Why does my map paste signs for gas stations all over it? Hello, it is an EV...
I realize oil companies have probably forked over a tidy sum for that feature, but we are not their target audience.

My apologies if this got a bit snarky. Other than the Car Net aspect, I am loving this car.
 

Premium Member
VW ID.4 1st (picked up 3/19/21).
Joined
921 Posts
When mapping, it will suggest routes, but there is no way to select one of the alternates. Tapping the screen just sets a new destination, often times is it "Off Road". Why does my map paste signs for gas stations all over it? Hello, it is an EV...
Try a longer route -one that will require charging stops. It will pick random L2 chargers at hotels and coffee shops for charging, even when there are DCFC in the area.

I tried searching for the POI for an EA station in Emporia VA - I tried all variants of EA, Electrify America, and whatnot - no success. Then I tried "Walmart", and the 2nd entry was "Walmart 350kW" :rolleyes:. That's less a problem of routing, and more a problem with how the POI are tagged and found in the database.
 

Registered User
Joined
76 Posts
Try a longer route -one that will require charging stops. It will pick random L2 chargers at hotels and coffee shops for charging, even when there are DCFC in the area.
My mapping quandary was not limited to charging. I am that guy that maps every drive, every time. My route to work shows three options, one with tolls. My route selection varies daily depending on my mood or other stops I may need to make along the way. It defaults to the toll route that I only choose about 20% of the time. Trying to use to the free way is the challenge. Tapping the map sets the point I touch as the destination regardless if I could drive there and the Voice Recognition stops with my destination. Perhaps tomorrow I'll try "Hello ID, avoid tolls and go to work." As opposed to "Hello ID, go home and avoid tolls" which did not work this afternoon.

The upside is I am getting pretty good learning how to talk to my car. 馃槈
 

Registered User
Joined
76 Posts
Well the revised syntax worked. Asked/told the car to avoid tolls before adding my destination and the options were toll free. Moving through the options is still problematic but fortunately the first choice was my preferred route.

Baby steps.
 

Super Moderator
ID.4 1st Edition
Joined
1,488 Posts
After a couple calls to the Car-Net folks my App again works as of yesterday afternoon (21st). I was out of service from the 17th (my 30-day anniversary) until that point in time.
The app no longer updates any information from the car. I cannot get an update on the state of charge. I cannot change the temperature. Unfortunately this is pretty much all the app ever let me do. Yes the green light is still on. And Verizon connectivity is still available. VW is aware of this but cannot figure out why the car is not communicating with the app.
 

Registered User
ID.4 1st Edition Glacier White
Joined
213 Posts
After a couple calls to the Car-Net folks my App again works as of yesterday afternoon (21st). I was out of service from the 17th (my 30-day anniversary) until that point in time.
Car-net has stopped being able to communicate on my car. I have a green light next to the SOD button but I no longer have a 4g icon on my screen nor do any functions requiring network work, like looking at legal etc. wondering if the same issue or totally different.
 

Registered User
ID.4 ProS Gradient Dusk Blue waiting in North Hills?
Joined
461 Posts
Car-net has stopped being able to communicate on my car. I have a green light next to the SOD button but I no longer have a 4g icon on my screen nor do any functions requiring network work, like looking at legal etc. wondering if the same issue or totally different.
@majorgearhead I am now, well since Saturday experiencing the same issue you are/were. What was the resolution?
 

Registered User
ID.4 ProS Gradient Dusk Blue waiting in North Hills?
Joined
461 Posts
And the mystery continues. This morning 6 days after doing the fuze pull game , the car net service is all back on line. I did call car net about this on the same day 5 days ago, but never heard anything back after reporting my case. 馃し鈥嶁檪锔
 
  • Like
Reactions: Huey52

Registered User
ID.4 1st Edition Glacier White
Joined
213 Posts
And the mystery continues. This morning 6 days after doing the fuze pull game , the car net service is all back on line. I did call car net about this on the same day 5 days ago, but never heard anything back after reporting my case. 馃し鈥嶁檪锔
I am beginning to think all the things we all have done in troubleshooting this common problem are placebos and the only thing that works is their engineers get a trouble ticket and fix/reset something on the CarNet/VW side. This is such a common issue, I wish VW would figure this out and fix it.
 

Registered User
ID.4 ProS Gradient Dusk Blue waiting in North Hills?
Joined
461 Posts
And now this evening its gone again ... I'll see what the morning brings
 

Registered User
ID.4 1st Edition Glacier White
Joined
213 Posts
And now this evening its gone again ... I'll see what the morning brings
I complexly lost it on my car two times as well. So far after getting it back the last time it has stayed solid almost 3 weeks. I think it is related to the expiry of free data or 30 days. I started having issues with mine at 30 days.
 

Registered User
ID.4 ProS Gradient Dusk Blue waiting in North Hills?
Joined
461 Posts
I complexly lost it on my car two times as well. So far after getting it back the last time it has stayed solid almost 3 weeks. I think it is related to the expiry of free data or 30 days. I started having issues with mine at 30 days.
That would be about right. I will see what Car Net does today.
 

Registered User
Joined
6 Posts
I had also lost it last week, and after talking with Car-Net, it came back after 6 days. I guess the resolution is to let them know about it and wait for Car-Net to fix it.
 

Registered User
Joined
56 Posts
^I'm currently experiencing the same situation. Called in and they supposedly opened a ticket to have their engineers fix it. Never received a text or email confirming the ticket. Been three days and counting.
 

Registered User
ID.4 1st Edition Glacier White
Joined
2 Posts
Looks like am also experiencing the car-net disappearing act. My 30 day anniversary was this past weekend, opened up a ticket on Monday. Also, pulled the fuse on Monday, hopefully it'll re-appear soon...
 

Registered User
Pro S RWD
Joined
31 Posts
Looks like am also experiencing the car-net disappearing act. My 30 day anniversary was this past weekend, opened up a ticket on Monday. Also, pulled the fuse on Monday, hopefully it'll re-appear soon...
I haven't noticed the fuse-pulling to make much of a difference -- it comes back online about as quickly with or without that step.
 
1 - 20 of 22 Posts
Top