Volkswagen ID Forum banner
1 - 20 of 21 Posts

·
Registered User
Joined
·
7 Posts
Discussion Starter · #1 ·
I picked up my ID4 yesterday and when driving it off the lot there was a pop up screen to go through a bunch of 1st time set up (time, bluetooth devices, etc.) One of them was for car-net, but when I click to set the car up for car-net it just hangs on "Please wait..." as in the photo below.

I've tried multiple times and made sure there was a strong internet 4G signal on the infotainment but it never gets past "please wait...". Is there something else I should be doing? Everything else on the car seems to work fine, including Android auto.

3844


I've tried seaching previous threads but all I could find were issues where others had it stop working after the initial setup, or issues with the Android/Apple apps.


Thanks for any pointers anybody has!
 

·
Super Moderator
ID.4 1st Edition
Joined
·
1,584 Posts
I rather setup Car-Net on my iPhone, only. Works well (or at least as well as the rather limited Car-Net can).
 

·
Registered User
Joined
·
7 Posts
Discussion Starter · #4 ·
Check your phone app and see if it is prompting you for something. That's the only thing that comes to mind for me.
Thanks. I can install the app on my phone, but when I go to add the vehicle by VIN it says "Error: This vehicle is not equipped with Volkswagen Car-Net Connected Services".

I believe I need to complete the setup in the car's infotainment first, and then the app will let me add it.
 

·
Super Moderator
ID.4 1st Edition
Joined
·
1,584 Posts
Many of us lost Car-Net at our 30-days from delivery when we didn’t opt to continue WiFi Hotspot, as their computer rather turned off all services. We have basic Car-Net for five years.

Do give them a call and provide your VIN. It typically takes 48 hours to resolve.
Car-Net: (833) 648-2735
 

·
Registered User
Joined
·
7 Posts
Discussion Starter · #7 ·
Having the same problem actually, wonder if I need to call CarNet customer service?
I called car net support at 1-833-648-2735 and gave them my ID4's VIN and they did something on their end about an hour ago. Just got back from trying out the setup in the car, and it still hangs on "please wait..."
I'll call them back later and see if there is some other path to take.
 

·
Registered User
Joined
·
7 Posts
Discussion Starter · #8 ·
Many of us lost Car-Net at our 30-days from delivery when we didn’t opt to continue WiFi Hotspot, as their computer rather turned off all services. We have basic Car-Net for five years.

Do give them a call and provide your VIN. It typically takes 48 hours to resolve.
Car-Net: (833) 648-2735
Thanks - I just gave them my VIN and it didn't resolve in the car, but I will keep waiting for the 48 hours.
 

·
Registered User
Joined
·
9 Posts
Many of us lost Car-Net at our 30-days from delivery when we didn’t opt to continue WiFi Hotspot, as their computer rather turned off all services. We have basic Car-Net for five years.

Do give them a call and provide your VIN. It typically takes 48 hours to resolve.
Car-Net: (833) 648-2735
Thank you - I will do that tonight. Unrelated, and sorry for going off topic, but is there a way to see Sirius XM channel list as opposed to the category setup? I know theres a manual input but that's cumbersome. Thank you!
 

·
Registered User
Joined
·
9 Posts
Update: Spoke with with car-net and she asked if a small green light was illuminated just above the S.O.S. button. It was not lit up and she said I have to take the car back to the dealer for them to troubleshoot. She said the dealer will know what to do and they are familiar with this little green light.

Unfortunate since the dealer is over an hour away...
 

·
Registered User
Joined
·
53 Posts
Having the same problem actually, wonder if I need to call CarNet customer service?
They will tell you to take it to the dealership.
So, it's supposed to be setup on the App first.
I think your best bet is to contact the dealership and make them open a ticket with VW.
 

·
Registered User
Joined
·
190 Posts
You don't need the dealer. They were able to activate mine over the phone. She didn't think it would work, but it did. My car had the same screen for a few days after purchase.

If they say you need the dealer, ask them to try enrolling the car anyway. Make sure you have set up the PIN in the app first and everything is good on your phone before calling.

In my experience, the car will still get stuck on the Please Wait screen even after the car is successfully enrolled and working in the app. That will eventually go away to show the QR code - but you don't need it anyway since the car is already enrolled.
 

·
Registered User
Joined
·
9 Posts
You don't need the dealer. They were able to activate mine over the phone. She didn't think it would work, but it did. My car had the same screen for a few days after purchase.

If they say you need the dealer, ask them to try enrolling the car anyway. Make sure you have set up the PIN in the app first and everything is good on your phone before calling.

In my experience, the car will still get stuck on the Please Wait screen even after the car is successfully enrolled and working in the app. That will eventually go away to show the QR code - but you don't need it anyway since the car is already enrolled.
Thank you - I will give them another call this afternoon. Do you recall having that little green light illuminated before calling? She said that was the defining factor that led her to recommend visiting the dealer.
 

·
Registered User
Joined
·
190 Posts
Thank you - I will give them another call this afternoon. Do you recall having that little green light illuminated before calling? She said that was the defining factor that led her to recommend visiting the dealer.
My green light was not activated. :) She had me check. At one point I had to say it was an ID.4 as she kept telling me to hit a little "i" button that doesn't exist on our cars. Once she forced the enrollment, everything went fine.
 

·
Registered User
Joined
·
53 Posts
You don't need the dealer. They were able to activate mine over the phone. She didn't think it would work, but it did. My car had the same screen for a few days after purchase.

If they say you need the dealer, ask them to try enrolling the car anyway. Make sure you have set up the PIN in the app first and everything is good on your phone before calling.

In my experience, the car will still get stuck on the Please Wait screen even after the car is successfully enrolled and working in the app. That will eventually go away to show the QR code - but you don't need it anyway since the car is already enrolled.
They told me there is no button for carnet in the car.
 

·
Registered User
Joined
·
9 Posts
Just got a random text today saying welcome to Carnet and now my car has been added to the garage - everything is working now! Strange
 

·
Super Moderator
ID.4 1st Edition
Joined
·
1,584 Posts
Car-Net has been quite good at resolving this issue in a fairly short period of time. However I can't help but think it should never have been an issue.
Just got a random text today saying welcome to Carnet and now my car has been added to the garage - everything is working now! Strange
 

·
Registered User
ID.4 FE - Mythos Black
Joined
·
10 Posts
I rather setup Car-Net on my iPhone, only. Works well (or at least as well as the rather limited Car-Net can).
I set up Car-Net on my phone at the dealership. I cannot set it up in my car because I already have an account and the QR code is useless. Will this cause me at problem after 30 days like it did for you? Or am I worrying about this unnecessarily?
 

·
Premium Member
VW ID.4 1st (picked up 3/19/21).
Joined
·
935 Posts
I set up Car-Net on my phone at the dealership. I cannot set it up in my car because I already have an account and the QR code is useless. Will this cause me at problem after 30 days like it did for you? Or am I worrying about this unnecessarily?
I had a CarNet account from years ago, and it wasn't a problem.

The QR code is to add the car to your account, not to help you set up the account. It has been a couple of months, but my recollection was that I logged into the app, and clicked the thing to add a car to the account. That caused the app to look at the QR code.
 

·
Registered User
Joined
·
7 Posts
Discussion Starter · #20 ·
Thanks - I just gave them my VIN and it didn't resolve in the car, but I will keep waiting for the 48 hours.
so its been 4 days and still won't set up. I can see there is no light (green or otherwise) lit near the SOS button on the roof. I am guessing I'll have to go to the dealership for servicing.
 
1 - 20 of 21 Posts
Top