Volkswagen ID Forum banner

Charging issues and Saved Locations function “not available yet?!?"

5731 Views 10 Replies 6 Participants Last post by  Pizza
I’ve had my ID.4 FE for about 3.5 weeks. Twice it has lost/forgotten my saved charging locations. Both times I re-added them. This morning I got up to find the charge light Red. I don’t think it charged at all overnight. I’ve tried multiple times but can’t get it to charge more than 30 seconds before it turns red again.
And now the Locations are not just lost, it says “This function not available yet.” I have shut off and restarted the car several time and message persists. Anyone seen this before? Any tips for either the Red light or location message?
FWIW SOC is 52%. I’m at home on a L1 charger (while we wait for the electrician to install the L2 JuiceBox).
And can anyone verify whether I can put these frustrations behind me once my JuiceBox is installed? We got a smart EVSE in hopes of better schedule setting, tracking, etc. I’m really hoping it will bypass all of this…
See less See more
1 - 2 of 11 Posts
This just happened to me for the first time two days ago! My vehicle wouldn't charge no matter what, because the scheduled charging pane just wouldn't load. Driving the car around seemed to fix it for me, I was able to plug in later that night and it adhered to the schedule. (I have 3 consecutive timers set, which gets me close to 70-80% every night. Still doesn't work great, but better than nothing)

Doing a screen reset (holding down power button) did not work. I assume a 12V battery pull would work, but wasn't needed in my case.

Once the scheduled charging bug is fixed, you won't need the Smart EVSE as the car will handle charge scheduling. I got a "dumb" EVSE to bridge the gap for now.
Drove it around at lunch and that did seem to bring the location info back. I went ahead and deleted what was saved and will try charging again tonight (peak time now!). Thanks for the tip- hope these things all get ironed out soon!
  • Like
Reactions: 1
1 - 2 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.