Volkswagen ID Forum banner
1 - 3 of 3 Posts

·
Premium Member
Joined
·
59 Posts
Discussion Starter · #1 ·
Discovery

I read on vwidtalk, that a lot of charging problems are caused by the charging cable not locking properly. I purchased an iD.4 last week. Lots of problems with charging cables.

Discovered that the problems are caused by poor connections

Tried several different methods. Finally found one that seems to work.

When you connect the cable. Just snap it into place, causing the locking device to snap loudly. Push it into the place with enthusiasm. It will snap in place with a loud sound. It sounds like it to snap into place

Simple solutions, make it optional, locking the cable down. My previous electric cars did not lock the cables down I never had problems with charging those cars

SNAP IT INTO PLACE WITH AUTHORITY

Ford Focus Electric, BMW i3, 2nd Generation Leaf, and now a VW iD.4.
 

·
Super Moderator
ID.4 1st Edition
Joined
·
1,584 Posts
I very firmly hold the EVSE plug in place in the socket until I hear the relays energize with my home L2. Nary an issue.

Same with EA.
 

·
Registered User
Glacier White/Lunar Grey 1st Edition with 19" Wheels
Joined
·
166 Posts
I've never had an issue with initiating charging. I find the cable snaps into place with an audible click noise that has a feeling of finality to it. I've never owned another EV, but I find the ID.4 quite intuitive in this regard. Unlocking the cable has been another matter for me, but the unlock button on the key fob has yet to fail me.
 
1 - 3 of 3 Posts
Top