Volkswagen ID Forum banner
21 - 35 of 35 Posts

·
Registered User
Joined
·
141 Posts
My app is always set to off.
Should I try to toggle the on/off?
I’m just trying to figure out if this process helps cool the battery pack.
Mine has to be in the 90s.
Noticed last night after the “cooling” fluid had come out so I guess it’s linked to the air conditioning.
My app let me know that air Climatization Started and let me know when it stopped. About 30 minutes. Is this normal?
I really don't think so. I've noticed my car cooling the battery pack while doing L2 charging in my garage; however, I've never gotten any notification about the AC starting when that happens and it doesn't run exactly 30 minutes. It is only supposed to cool the battery while charging, not the car cabin. You aren't sitting in the car when it happens, right?

Yeah, it wouldn't hurt to toggle the pre-cooling on/off to see if that changes anything. But if it still turns itself on after that, I would continue to seek help. Are you even plugged into an EVSE when it happens?
 

·
Registered User
Joined
·
67 Posts
I really don't think so. I've noticed my car cooling the battery pack while doing L2 charging in my garage; however, I've never gotten any notification about the AC starting when that happens and it doesn't run exactly 30 minutes. I'm not sure what the problem is in your case.

Yeah, it wouldn't hurt to toggle the pre-cooling on/off to see if that changes anything. But if it still turns itself on after that, I would continue to seek help. Are you even plugged into an EVSE when it happens?
It has happened twice. Both times when I finished charging at home. AC kicks into high gear for 30 minutes.
 

·
Registered User
Joined
·
67 Posts
I did see a YouTube video from one of the EV sites about random noise starting due to the heat on some EV’s while just sitting and they said it was normal. Could this be the same?
I’ve emailed Car-Net for clarification.
 

·
Registered User
Joined
·
141 Posts
I did see a YouTube video from one of the EV sites about random noise starting due to the heat on some EV’s while just sitting and they said it was normal. Could this be the same?
I’ve emailed Car-Net for clarification.
The fact that you are getting Carnet notifications seems to indicate the car is cooling the cabin rather than the battery pack, which can't be right IMHO. Contacting Carnet seems like the right place to start.
 

·
Registered User
Joined
·
7 Posts
Had something weird happen to me, sounds like what others have reported. Got notices at 430AM that climate had started and stopped. I was nowhere near the car. It was 74F outside. Not charging.

This is a bug for sure.

4543
 

·
Registered User
Joined
·
66 Posts
yeah, based on my experience, it is set to run for 30 minutes whether or not you are driving. Only way to stop it is turning it off on car-net.
That's exactly what I've noticed. In fact sometimes as I approach my house, I turn the AC completely off via the menu. Yet when I park in the garage and get out of the car, the A/C fires itself back up again. The only way I've found to stop it is with Car-Net.
 

·
Registered User
Happy owner of a blue ID.4 FE
Joined
·
701 Posts
My observation is that it is incredibly easy to accidentally start AC from the CarNet app. It's happened twice to me when checking charge status that a finger or side of the hand touched the 'right' part in the AC card and the car received the start cooling command.
Note to self: Watch twitchy fingers ... :D
 

·
Registered User
Joined
·
167 Posts
That's exactly what I've noticed. In fact sometimes as I approach my house, I turn the AC completely off via the menu. Yet when I park in the garage and get out of the car, the A/C fires itself back up again. The only way I've found to stop it is with Car-Net.
Nailed it. Frustrating, particularly if I'm in a spot where there's slow internet either on my phone or the car...in which case CarNet fails. Ugh.

This one is fixable in software, and I'll bet they do. It's not going to hurt anyone, unless you're really close to zero on the battery!
 

·
Registered User
Joined
·
66 Posts
Nailed it. Frustrating, particularly if I'm in a spot where there's slow internet either on my phone or the car...in which case CarNet fails. Ugh.

This one is fixable in software, and I'll bet they do. It's not going to hurt anyone, unless you're really close to zero on the battery!
Clearly seems like an easily fixable bug via software.
 

·
Registered User
VW ID.4 FE Dusk Blue
Joined
·
109 Posts
yeah, based on my experience, it is set to run for 30 minutes whether or not you are driving. Only way to stop it is turning it off on car-net.
You can actually turn it off on the "goodbye" screen.

One bug is likely that this doesn't auto-cancel when you start the car, but there is another bug- the state of the "Immediate climate control" slider does not actually reflect reality when the 30 minute timer is running. When you stop your drive, and you get the "goodbye" screen, click the slider for "Immediate climate control" (thinking you are turning it on). You will notice it doesn't actually move - because you just turned it off! I've had 100% success with this method, as long as I remember to do it.
 
21 - 35 of 35 Posts
Top