Volkswagen ID Forum banner
1 - 12 of 12 Posts

·
Registered User
2021 VW ID.4 1st, Dusk Blue
Joined
·
163 Posts
Discussion Starter · #1 ·
These errors have been showing up on every drive, sometimes every 20-30 seconds and sometimes only once per drive, for a few weeks now. Got it into the shop today and they can’t find anything in the stored faults and haven’t seen it alarm yet. I told them to keep it all day and drive it around to see it go off. The alarm dings once and the dash light turns on for a second the right back off. The service advisor thinks if he can witness it alarm and then take it back to the dealership and leave it on they may be able to pull a code. Anybody know why this isn’t leaving a trail of breadcrumbs in the fault log? Anyone had a fix for this issue? I’m afraid they’re going to just give it back to me as-is.
 

·
Registered User
2021 VW ID.4 1st, Dusk Blue
Joined
·
163 Posts
Discussion Starter · #5 ·
Got a call from my service advisor at the end of the day. They need to get advice from the mothership tomorrow and he said the car needs to be at the dealership to do that. So I said they could keep it in the interest of getting it fixed sooner. Will update as I find out more.
 

·
Registered User
Joined
·
2,788 Posts
Good they have experienced. There is way for ODIS tool to be attached 24/7 to the vehicle and keep recording specific modules of interest. But unfortunately US dealers don't want to have expensive hardware in hand of owners. In EU they make you sign papers and they will attach and install ODIS recording until you have have experienced 2X minimum before getting back to the dealership. ODIS will be security locked up and connected to the internet non stop when vehicle is in motion. Some intermittent errors that happen on can bus network where they exchanging data is very hard to predict or flag to show up in history of errors occurring.
Let as know what they did to correct this problem.
 

·
Registered User
ID4:1E - Blue Dusk Metallic
Joined
·
509 Posts
I had this error appear a year ago. In fall. Trigger for me was that I turned on a street from a shaded road into direct (blinding) setting sun. Something with the forward facing camera that was a trigger. Made one headlight not work & the error message appeared for the rest of my drive. Once I got home, OBD had no errors, yet the trouble light existed. After an hour, the car reset & have not had the error since. Interested to read what the final diagnosis is,
 

·
Registered User
2021 VW ID.4 1st, Dusk Blue
Joined
·
163 Posts
Discussion Starter · #8 ·
I had this error appear a year ago. In fall. Trigger for me was that I turned on a street from a shaded road into direct (blinding) setting sun. Something with the forward facing camera that was a trigger. Made one headlight not work & the error message appeared for the rest of my drive. Once I got home, OBD had no errors, yet the trouble light existed. After an hour, the car reset & have not had the error since. Interested to read what the final diagnosis is,
Just got an update from the service advisor. He said they are zeroing in on a bad gateway module. I had to ask what that is - it's the computer that controls lots of the systems on the vehicle. They said they have had to replace a few of them so far. It could also be a short in another module that feeds the gateway module that is to blame. Will know more later. Sounds expensive if not under warranty. Do any VW techs know if this would be a super expensive repair if not under warranty?
 

·
Registered User
2021 VW ID.4 1st, Dusk Blue
Joined
·
163 Posts
Discussion Starter · #10 ·
I get this periodically, it usually resets after a while
Mine has been going on for 3 weeks every time I drive it. And when I walk past the car while it's locked and sitting in my driveway it alerts also which makes me think the computer isn't fully shutting down. I do not see excessive range depletion overnight though.
 
1 - 12 of 12 Posts
Top