Volkswagen ID Forum banner
1 - 4 of 4 Posts

·
Registered User
Dusk Blue ID.4 FE
Joined
·
66 Posts
Discussion Starter · #1 ·
I was unable to charge at an EA charger yesterday and I think it may have been caused by a user error. If so, the error message the charge displayed was not much help and the EA help desk was unable to resolve the issue.

Here's the story. I had plugged in at home the night before and set the charging limit on the Car-Net app to 50%. When I plugged in at the EA charger I didn't realize that it too was set to a limit of 50%. I got the charging started, started to walk away when I realized I had forgotten something in the car. When I unlocked the car the charging session stopped. I assumed that unlocking of the door was the cause. I then unplugged the cable and reconnected it to try to start charging again. I got the error message saying the charger was unable to communicate with the car. I tried a few more times and then called EA help. They had me try two other chargers to no avail. Then they rebooted a charger and had me try that one - same problem. That's when they said they could not do any further trouble-shooting and that the problem might be with my car.

I drove to another charging location and plugged in there. That's when I realized the charging limit was set to 50% and that it was very likely that the previous charging session stopped because of the limit, not because I unlocked to door. I was able to charge fine this time.

Maybe it's obvious to others but it is good to know that a limit set on Car-Net applies to the EA app as well. And that a communication error between the charge and the car may be caused by the car already being charged to the set maximum charge level.
 

·
Registered User
Joined
·
33 Posts
The limit might be a bigger issue...I set mine charge limit to 50% today since I wouldn’t have time for a full charge before having to leave again for work. Charge stopped almost immediately for me as well and wouldn’t restart after trying again.
Perhaps a dissgeeement between machine and car if you don’t need a full charge?
 

·
Registered User
Dusk Blue ID.4 FE
Joined
·
66 Posts
Discussion Starter · #3 ·
Thanks for posting this. Did you get an error on the charger indicating it wasn’t able to communicate with your car?
 

·
Registered User
Joined
·
554 Posts
Thanks for posting this. Did you get an error on the charger indicating it wasn’t able to communicate with your car?
Had that yesterday. Switched plugs/cables still no communication. Jiggled, raised and disconnected/reconnected the plug, still no communication 😖. Moved my FE to another pedestal and success.
 
1 - 4 of 4 Posts
Top