Volkswagen ID Forum banner
1 - 12 of 12 Posts

·
Registered User
Joined
·
24 Posts
Discussion Starter · #1 ·
I live in an area close to at least 3 EA charging sites. In my previous car I used EvGo and had seldom any issues.

However EA gives me A LOT of grief to the extend that I want to punch them - Well, I know it would not help :)

So the first station in Carson CA has 3 chargers.
The fist one is dark, the 2nd unavailable and the 3rd times out when "connecting to car"
So off I go to DelAmo Shopping Center in Torrance
4 chargers out of 6 available. GREAT - However
The first one port 1 unavailable, the 2nd ( error code cable to hot - well it's not early in the morning cold to the touch) the 3rd another error (don't remember)
the 4th well cant reach the port because cable to short and I can not park in the middle of the road.
Now ONE STALL cleared the car moved out and I was able to charge.
The other chargers I had issues from RFID not available and start manually to charging stops after 4, 5 min for NO REASON WTF????

Also, can someone PLEASE explain me why there are 2 CCS next to each other but only one car can charge at the time? There is no way to toggle!!! I understand when there is a CCS and a CHADEMO next to each other, but 2 CCS???

4072
4073

4074
4075

4076



4077
 

·
Registered User
Joined
·
216 Posts
They say there are two handles to make it easier for any EV to plug in as the current vehicles have charge ports everywhere imaginable. Some heavy used stations are having a lot of issues but their customer service is quick to answer usually. If you have the time I suggest giving them a call and seeing if they can fix the problem. They are able to see issues and reset cabinets. If nothing else they will be aware of problems and will hopefully send someone to fix it.
 

·
Registered User
Joined
·
24 Posts
Discussion Starter · #3 ·
They say there are two handles to make it easier for any EV to plug in as the current vehicles have charge ports everywhere imaginable. Some heavy used stations are having a lot of issues but their customer service is quick to answer usually. If you have the time I suggest giving them a call and seeing if they can fix the problem. They are able to see issues and reset cabinets. If nothing else they will be aware of problems and will hopefully send someone to fix it.
I know that is what they say but does not make sense when they are on the same side right next to each other - REAL engineering marvel!

Customer service is quick to answer 3 out of 4 times they suggest to move the stall after a reboot still has the same issue ...

These things are so frustrating - And again, charging a an Tesla charger I had next to ZERO issues. Charging at EvGo maybe one time out of 10 times charging...
 

·
Registered User
2021 ID.4 Pro
Joined
·
7 Posts
On our recent road trip with the ID.4, we ran into an issue with only 2 of 8 cabinets working and just the trial and error took us 30 min to get charging.. Really really really [email protected] EA...

Not to mention the placement of some of these cabinets (corner front facing) and parking spots tagged for EV only for charging. Our other car is a Tesla and there is only one way in and out.. i know they need to cater to other brands with chargers all over, but what good is it if there is a charger where i cant charge my car?!
 

·
Registered User
Joined
·
24 Posts
Discussion Starter · #6 ·
On our recent road trip with the ID.4, we ran into an issue with only 2 of 8 cabinets working and just the trial and error took us 30 min to get charging.. Really really really [email protected] EA...

Not to mention the placement of some of these cabinets (corner front facing) and parking spots tagged for EV only for charging. Our other car is a Tesla and there is only one way in and out.. i know they need to cater to other brands with chargers all over, but what good is it if there is a charger where i cant charge my car?!
Agreed!!!
:confused:
 

·
Registered User
Joined
·
282 Posts
Yes the one in Gulfport has 6 chargers and you can drive into each space from either side thus easing parking the port by the charger.
The ones in Saraland, on the other hand only two rows of two each chargers. The rows are at a slant to the entry road/Walmart parking lot lane. The electrical transformers are at the back of the lane so that you can’t drive through only enter forward or back facing oncoming traffic.
The one west in Louisiana is even worse. It is again 4 but they are in a right angle of a mall parking lot. That invites backing into each other if more than one is charging at a time.
Those are the only three that I’ve seen in person.
 

·
Registered User
Joined
·
10 Posts
I've traveled up and down the eastern coast on I95 and noticed that the EA setup is different from place to place. It made me wonder if the sillier setups were early installations. I just hope they build more of the ones where it is easy for all of the chargers to be in use at once.

At some stations, the chargers with two CCS cables offer 150 kVA one one plug and 350 kVA on the other.

I wish the charging station near my home (evGO not EA) had two CCS plugs on each charger, as on more than one occasion I've arrived to find the CCS plug had been torn off from the charger.

I've charged up 25+ times now with EA and have only come across broken chargers on two occasions. Both times, it was in the middle of the night. Both times, I called EA's 800 number. Both times, they were able to quickly reset the charger.

As the person above mentioned, if you come across a broken charger and have time, please call EA - that will help out everyone.
 

·
Registered User
Joined
·
124 Posts
Here's a new one to me. The charging session says it is still going in my app even though we're nowhere near the charger. In fact the charger is marked as free and you could choose it for a new session.
I called EA and it stumped them. They asked me to force stop the charge in the app but I didn't see the button where they said it should be.
So they are going to look into it and try to get the session stopped and promised not to charge me.
Going on 120 minutes now.

4098
 
  • Like
Reactions: theboomr

·
Registered User
Joined
·
24 Posts
Discussion Starter · #10 ·
Here's a new one to me. The charging session says it is still going in my app even though we're nowhere near the charger. In fact the charger is marked as free and you could choose it for a new session.
I called EA and it stumped them. They asked me to force stop the charge in the app but I didn't see the button where they said it should be.
So they are going to look into it and try to get the session stopped and promised not to charge me.
Going on 120 minutes now.

View attachment 4098
Not surprised. They have no idea how to engineer stuff right!
 

·
Registered User
Joined
·
124 Posts
Here's a new one to me. The charging session says it is still going in my app even though we're nowhere near the charger. In fact the charger is marked as free and you could choose it for a new session.
I called EA and it stumped them. They asked me to force stop the charge in the app but I didn't see the button where they said it should be.
So they are going to look into it and try to get the session stopped and promised not to charge me.
Going on 120 minutes now.
It finally cleared after about four hours. The session summary still shows all the 'idle time' but no cost, so all is well.
 

·
Registered User
Joined
·
213 Posts
It finally cleared after about four hours. The session summary still shows all the 'idle time' but no cost, so all is well.
The last time I was at the local EA, I set 90% as the ‘goal’, with the intent being that I stop it myself at the cabinet when I got over 80%. (Logic is get a few extra electrons while I get out and get back to the charger.) That same nag screen declaring the charge complete showed up at 80% threatening idle fees, etc. The charger continued charging. That was new for me. It cleared itself when I disconnected.
 
1 - 12 of 12 Posts
Top