Volkswagen ID Forum banner

Have you ever had a problem with the coolant pump/ pumps that needed to be replaced.

  • Yes

    Votes: 10 14.9%
  • No

    Votes: 57 85.1%
1 - 20 of 55 Posts

·
Registered User
Joined
·
37 Posts
Discussion Starter · #1 ·
Let's see how many people had this annoying problem with the coolant pump! There are many threads around here but non of them keeps actual count of the number of cases. You can also reply if your problem got resolved and how long did it take. The cases are usually starting with a yellow or red warning light on the dash that says electrical system not working correctly.
5395
 

·
Registered User
ID.4 Pro since June 2021
Joined
·
272 Posts
I've had that error, but I voted No since it wasn't diagnosed to be the pump in my case (knock on wood). My VW dealer successfully resolved by bleeding the battery coolant. It is a generic message that can cover multiple issues ranging from SW glitch to component failures.
 

·
Super Moderator
ID.4 1st Edition
Joined
·
2,076 Posts
Although hardly a scientific sample at only 19 votes thus far, it's still what I expected with ~90% having no issues and only 10% with this particular fault. Just goes to show that automotive forums typically do highlight the few issues; the nature of the beast.
I do sympathize, as any issue is very important and life-disruptive to those experiencing same. I only wish those creating such threads weren't always so quick to denounce the design and manufacture as flawed simply because they had a rather isolated issue.
 

·
Premium Member
VW ID.4 1st (picked up 3/19/21).
Joined
·
1,062 Posts
Parts availability seems to be an ongoing issue. For a new model like this, they probably didn't have a good feel for what parts they would likely need (other than normal wear items), so any time there is a part failure they seem to have to order from Germany.
 

·
Registered User
ID.4 1st Edition White / Lunar Grey
Joined
·
1,363 Posts
Although hardly a scientific sample at only 19 votes thus far, it's still what I expected with ~90% having no issues ...
Well said, not to mention most forum members not experiencing this problem won't respond to this poll, but those who have will be more likely to.

On my other car's forum there's a case of the air conditioning compressor failing, sending metal shavings into the battery cooling system, requiring a battery replacement on addition to a new compressor. I think there are three documented cases of this happening, but the thread gets all the attention and paranoia.

This VW pump problem is more common, but less consequential, and will probably be no more than an overnight shop visit once the replacement parts are in the supply chain. Hopefully the pump gets redesigned and the failures become a faded memory.
 

·
Premium Member
VW ID.4 1st (picked up 3/19/21).
Joined
·
1,062 Posts
This VW pump problem is more common, but less consequential, and will probably be no more than an overnight shop visit once the replacement parts are in the supply chain. Hopefully the pump gets redesigned and the failures become a faded memory.
Do we know anything about what kind of coolant is used?

My Kona had a special low-conductivity coolant - you were to never mix it with water. IIRC, there was a special tool you needed to remove the cap - mainly to prevent people from inadvertently "topping up" with water.
 

·
Registered User
Joined
·
21 Posts
Although hardly a scientific sample at only 19 votes thus far, it's still what I expected with ~90% having no issues and only 10% with this particular fault. Just goes to show that automotive forums typically do highlight the few issues; the nature of the beast.
I do sympathize, as any issue is very important and life-disruptive to those experiencing same. I only wish those creating such threads weren't always so quick to denounce the design and manufacture as flawed simply because they had a rather isolated issue.
A small sample....but a 14% fail rate within a few months of a new model rollout is above what most manufacturers would think acceptable. From reading on forums around the World it would seem this is impacting States/Countries that have a hot climate on the whole. The few weeks we had the car the temp was usually above 90 F. Also charged up the day before on a supercharger (only did this twice). One theory is that it's a combination of supercharging and very hot temps tipping the pumps over the edge.

Will be interesting to hear if folks regularly use superchargers in hot climates and have not had the problem.
 

·
Registered User
2021 VW ID.4 FE
Joined
·
157 Posts
Do we know anything about what kind of coolant is used?

My Kona had a special low-conductivity coolant - you were to never mix it with water. IIRC, there was a special tool you needed to remove the cap - mainly to prevent people from inadvertently "topping up" with water.
Someone will need to confirm this, but AFAIK this is G-40. The ID.4 manual does indicate that the coolant concentration is maintained at 40-55%, as a water solution.
 

·
Registered User
Joined
·
37 Posts
Discussion Starter · #10 ·
Although hardly a scientific sample at only 19 votes thus far, it's still what I expected with ~90% having no issues and only 10% with this particular fault. Just goes to show that automotive forums typically do highlight the few issues; the nature of the beast.
I do sympathize, as any issue is very important and life-disruptive to those experiencing same. I only wish those creating such threads weren't always so quick to denounce the design and manufacture as flawed simply because they had a rather isolated issue.
I agree with you 100%. We should not jump the gun and and prematurely denounce the design and quality of the product just because of one isolated issue. But the purpose of this thread is far from that. I just wanted to see how many people are affected and affirm the fact that the reason why all that is happening is a faulty batch of pumps that made it's way into the assembly line. We have a right to know these facts, don't we? Especially in our situations where defective part popped up during the first days/weeks of ownership.
 

·
Super Moderator
ID.4 1st Edition
Joined
·
2,076 Posts
As I’ve cited before, I believe accurately, in the just in time/just in sequence factory production control methodology vendor lots are continuously provided. Vendors change over time and/or multiple vendors for the same specified part to safeguard logistics flow. Benz source inspectors do a very good job but a bad part or lot can certainly slip through. Fortunately every part is tracked per VIN and thereby if there is such a flaw there will be a TSB or recall and those parts replaced. Or if a significantly bad track record the part will be redesigned. So in that respect anyone with a faulty part will be notified.

I agree with you 100%. We should not jump the gun and and prematurely denounce the design and quality of the product just because of one isolated issue. But the purpose of this thread is far from that. I just wanted to see how many people are affected and affirm the fact that the reason why all that is happening is a faulty batch of pumps that made it's way into the assembly line. We have a right to know these facts, don't we? Especially in our situations where defective part popped up during the first days/weeks of ownership.
 

·
Registered User
Joined
·
653 Posts
Well said, not to mention most forum members not experiencing this problem won't respond to this poll, but those who have will be more likely to.

On my other car's forum there's a case of the air conditioning compressor failing, sending metal shavings into the battery cooling system, requiring a battery replacement on addition to a new compressor. I think there are three documented cases of this happening, but the thread gets all the attention and paranoia.

This VW pump problem is more common, but less consequential, and will probably be no more than an overnight shop visit once the replacement parts are in the supply chain. Hopefully the pump gets redesigned and the failures become a faded memory.
There is just no way for metal shaving to finish in battery coolant....this are two completely different loops and there is no way for this to happen.
 

·
Registered User
Joined
·
191 Posts
A small sample....but a 14% fail rate within a few months of a new model rollout is above what most manufacturers would think acceptable. From reading on forums around the World it would seem this is impacting States/Countries that have a hot climate on the whole. The few weeks we had the car the temp was usually above 90 F. Also charged up the day before on a supercharger (only did this twice). One theory is that it's a combination of supercharging and very hot temps tipping the pumps over the edge.

Will be interesting to hear if folks regularly use superchargers in hot climates and have not had the problem.
I've charged up my Pro on EA DC fast chargers with temps over 90 F a number of times and in the high 80s many times.
Driven it 8400 miles with no issues so far, but I'll keep your comments in mind and try to avoid fast charging on very hot days. That because I hate having repairs done on my cars. Hopefully VW has a failsafe or two to protect the battery in cases where the pump is not doing its job well enough.
 

·
Registered User
ID.4 1st Edition White / Lunar Grey
Joined
·
1,363 Posts
There is just no way for metal shaving to finish in battery coolant....this are two completely different loops and there is no way for this to happen.
I didn't say that. I wrote "my other car" as an example of a rare anomaly becoming a major talking point. Click on this link and be amazed.

 

·
Registered User
Joined
·
191 Posts
This is helping to calm my nerves buying my first non toyota car in 15 years
I believe Toyota often used to, and maybe still does, test their new generation cars in the home market for a year before starting deliveries in the U.S. Some thought that's why they have such high reliability ratings here - like in CR.
VW sort of did the same thing, to a limited extent, by selling the ID.3 in Europe for a year before sending the ID.4 to America.
The sorry truth is first year out cars usually have more problems. I've often bought first year cars because they usually have big safety improvements over previous generation. That means I end up dealing with repairs and recalls. Example: my 2017 Bolt's battery fire recalls. Example: my 2006 Lexus (Toyota) IS-250 had more recalls than all the other new cars I've bought combined. But it was still a good car. (The 2005 IS-200 was basically a decked out Corolla). The only thing that concerns me on the ID.4 so far is pump issue. Maybe it's only a few cars. If it's a lot, then VW should get on top of the issue posthaste. At 8400 miles my Pro doesn't seem to have any issues other than software - knock on wood....
 

·
Super Moderator
ID.4 1st Edition
Joined
·
2,076 Posts
Now 38 votes and percentages holding at ~90% without issue and ~10% with. ;)
 

·
Registered User
Joined
·
51 Posts
I've had that error, but I voted No since it wasn't diagnosed to be the pump in my case (knock on wood). My VW dealer successfully resolved by bleeding the battery coolant. It is a generic message that can cover multiple issues ranging from SW glitch to component failures.
My initial diagnosis was to bleed the lines and that worked for about 400 more miles before we got the error again and now were on to replacing the two pumps.
 

·
Registered User
Joined
·
653 Posts
When you start self diagnostic and PWM reports back 45-55%..... anything under or over this will result in pump....over voltage...
Under voltage.....over/under current.....pump over temperature and etc....it is straightforward as it can be to diagnose....but it will need first technicians to make sure everything else is in good order.
 
1 - 20 of 55 Posts
Top