Volkswagen ID Forum banner
1 - 4 of 4 Posts

Super Moderator
ID.4 1st Edition
Joined
1,584 Posts
Discussion Starter · #1 ·
After my ID.4 again absorbed a good volume of lumber, for the first time since delivery I needed some cooling. The nice AI lady said ok and implied she'd take care of it.

Awhile later, to myself, "geesch I'm still hot, actually more so." Checked the panel and the Auto but not the A/C was illuminated. But then as it was 60 degf outside the AI probably figured outdoor air alone would be sufficient (sunshade was already closed btw). But a bit later it really wasn't getting anywhere so I manually selected the A/C. When it still wasn't getting there I hit the "max" and heard the significant recirc whoosh but ..... "hmmmm..., hope I don't have an A/C issue."

Then repositioned the angle of the center vents and discovered ..... "duh, they're all slider-off!!" Must be the shipping configuration and dealer prep didn't catch it.

In the past month I've only needed heating and the seat/wheel have been more than adequate so I didn't think to check the vents. And a few other milder times I had the windows open a bit. So I just ass-umed ..... 馃き

Moral of the story, don't forget to consider some simple operator error and don't be as quick to blame the po' AI. 馃ゴ
 

Registered User
2021 VW ID.4 1st Edition, Dusk Blue <3
Joined
415 Posts
Although I do prefer having manual vents, I admit that this situation is one benefit with Tesla's fancy weird vent strip in the Model 3 and Y.
 

Registered User
Joined
84 Posts
I noticed the same problem with the back vents. The air coming out the vents aimed at me was cold, but the rest of the car wasn't cooling very well. Reached back to feel the back vents and nothing was coming out. No one had opened them yet!
 
1 - 4 of 4 Posts
Top