Volkswagen ID Forum banner
1 - 20 of 20 Posts

·
Registered User
ID.4 FE
Joined
·
92 Posts
Discussion Starter · #1 ·
Anyone got a quick fix for this one?
ID Light worked initially during our test drive when we used the nav, but has since stopped. It lights up when you say Hello ID and when you fiddle with the brightness settings, but it’s no longer working for the built-in navigation. No more sweeping blue light. Not sure what went wrong. Have tried the hard reset of the head unit with no change. (Funny enough it uses the sweeping blue light for the reset). Haven’t found any relevant settings that have been disabled. Toggled all of the ID light settings to no avail.
 

·
Registered User
ID.4 ProS Gradient Dusk Blue
Joined
·
472 Posts
I have found that it works almost all the time, but not all the time
 

·
Registered User
Mangan Grey | ID.4 Pro Tech | Sweden
Joined
·
3 Posts
Bumping this!

same for me. It lights up when I charge, but I heard it’s supposed to work for built in nav, when you exit the car, during voice commands etc which mine certainly doesn’t.

any ideas would be helpful.
 

·
Registered User
Joined
·
202 Posts
Bumping this!

same for me. It lights up when I charge, but I heard it’s supposed to work for built in nav, when you exit the car, during voice commands etc which mine certainly doesn’t.

any ideas would be helpful.
Check to see if it didn't get turned off in the menus. I would think that if it was off it wouldn't work at all, including charging, but then the VW engineers and I don't see eye-to-eye on quite a few things.

Also, for built in nav, the turn indications on the ID light come on way later than you might think, and too late to be any use for most turns. I actually find that for Nav the ID light indicates right when I'm looking where I'm turning and not looking inside the car, every time. It's like I've got a particular scan for turns. I had to change that scan to even see the ID light. Huh.
 

·
Registered User
Mangan Grey | ID.4 Pro Tech | Sweden
Joined
·
3 Posts
Check to see if it didn't get turned off in the menus. I would think that if it was off it wouldn't work at all, including charging, but then the VW engineers and I don't see eye-to-eye on quite a few things.

Also, for built in nav, the turn indications on the ID light come on way later than you might think, and too late to be any use for most turns. I actually find that for Nav the ID light indicates right when I'm looking where I'm turning and not looking inside the car, every time. It's like I've got a particular scan for turns. I had to change that scan to even see the ID light. Huh.
yes sorry forgot to mention it’s turned on in the menu. It does come when I change the light brightnessin the menu too.

I have the head up AR so I wouldn’t use it much for nav, but more irritated that a feature off the car seemingly isn’t working. Also I read there will be some more use cases for ID.light in the 2.3 update.
 

·
Registered User
Joined
·
4 Posts
Hi all, just picked up a brand new ID.3 and having the same issue. I have seen the ID light blink once, but other than that it does not seem to function at all, not even with charging. I am on the OTA 2.3 version, and cannot seem to do anything or find a setting to resolve this. I've checked the documentation in the car aswell. Has anyone here resolved it on their own or should I take it back to the dealership (which is an hours drive, so I'd rather not :))
 

·
Registered User
Joined
·
1 Posts
hi to all! same here! idlight works good when the car is charging, (green bar), but it doesn't work during navigation or during voice command....anyone fixed it ?
 

·
Super Moderator
ID.4 1st Edition
Joined
·
2,094 Posts
One of the reasons I regularly use the built-in Nav is for the novelty of the ID light indicating turn direction. Always seems to work for me and I'm still on v2.1. Could this somehow be an ID.3 unique situation? :unsure:
 

·
Registered User
Joined
·
638 Posts
2.3 is faultless with the id lights for me. Maybe you've turned some off the features of in the menu?
else a reset of the infotainment might help? (wild guess)
 

·
Registered User
Joined
·
4 Posts
Hi Thanks for thinking along with me. I've contacted the dealership in the meantime, they say that if you change brightness and the ID.light does not light up, it should be looked at. So I made an appointment for next week. Surprisingly enough, the light did come one several times while approaching a roundabout, but only twice and not in any other instance. So it seems to be a software issue of some kind.... Will let you know how it plays out.
 

·
Registered User
Joined
·
638 Posts
Hi Thanks for thinking along with me. I've contacted the dealership in the meantime, they say that if you change brightness and the ID.light does not light up, it should be looked at. So I made an appointment for next week. Surprisingly enough, the light did come one several times while approaching a roundabout, but only twice and not in any other instance. So it seems to be a software issue of some kind.... Will let you know how it plays out.
are you using the built-in NAV?
 

·
Registered User
Joined
·
4 Posts
are you using the build in NAV?
Yes, but it's not working. Also charging and phonecalls don't do anything, while all events are switched on. I've tried to switch them on and off and also tried to reset the infotainment by long pressing the On switch, but it doesn't make any difference.
 

·
Registered User
Joined
·
638 Posts
Yes, but it's not working. Also charging and phonecalls don't do anything, while all events are switched on. I've tried to switch them on and off and also tried to reset the infotainment by long pressing the On switch, but it doesn't make any difference.
Back to the dealer it is
 

·
Registered User
Joined
·
115 Posts
Anyone got a quick fix for this one?
ID Light worked initially during our test drive when we used the nav, but has since stopped. It lights up when you say Hello ID and when you fiddle with the brightness settings, but it’s no longer working for the built-in navigation. No more sweeping blue light. Not sure what went wrong. Have tried the hard reset of the head unit with no change. (Funny enough it uses the sweeping blue light for the reset). Haven’t found any relevant settings that have been disabled. Toggled all of the ID light settings to no avail.
it only works at night for me - never the it during day time. at night i also turn on the autolight i mean high beam. i think the ID light is a joke with very unclear and inconsistent functionality. as for example as charge indicator it only works for 1 minute that's it. at this point the ID light is a useless gimmick but it could be much more.
 

·
Super Moderator
ID.4 1st Edition
Joined
·
2,094 Posts
Not necessarily. Many dealership service organizations just love to throw parts at a vehicle, especially for in-warranty work. Generally easier, quicker, and fiscally advantageous for them vs. more extensive diagnosis time (presumed if even qualified to do so).

But also good to read it was resolved for you. (y)
Correct. Dealer replaced the entire ID.light bar. A serious issue, so it would seem...
 
1 - 20 of 20 Posts
Top