Volkswagen ID Forum banner
1 - 5 of 5 Posts

·
Registered User
PRO-S Gradient in Dusk Blue Metallic with Black interior/Tan inserts
Joined
·
112 Posts
Discussion Starter · #1 ·
Saturday after a trip to the grocery, my wife and I got in the car and after it turned on, I noted the Infotainment screen failed to turn on. Drove over to the dealer. My salesman got in the car. Agreed we had an issue. We've set up an appointment for Tuesday. Went about my business. Drove out of town and stayed over night. All worked fine except the screen was off. Can tell you that when the screen's off but the radio still worked, we talked ID into changing stations. She goes way off road in this, but gets there... even when the system is off. Weird.

Next morning, got in the car, it ALL worked fine. Like nothing happened.

So I'm still keeping my appointment and will seek to discover what happened. Also now like to know what ID's Siri-like personality is talking about when she's clearly at the end of decision tree. Weird. I'm hoping there's a record somewhere.
 

·
Registered User
ID.4 1st Edition White / Lunar Grey
Joined
·
963 Posts
It's a common issue. Hopefully just a software issue that'll be cleaned up in the near future.

Meanwhile, press on the infotainment power button (left of the driver side temp selector) for about 10 seconds until the screen reboots. It comes back to life pretty quickly, or as you observed, after the car has a siesta.
 

·
Registered User
PRO-S Gradient in Dusk Blue Metallic with Black interior/Tan inserts
Joined
·
112 Posts
Discussion Starter · #3 ·
Local dealer asked me to bring the car in so they could get a handle on the error codes. Gave me a loaner, but noted that this could take a day or two due to needing to contact VW directly. Glad to have VW know about this for sure.
 

·
Super Moderator
Joined
·
502 Posts
Same thing happened to me. I also get warning lights that come and go away. I'm hoping the OTA update fixes these issues.
 

·
Registered User
PRO-S Gradient in Dusk Blue Metallic with Black interior/Tan inserts
Joined
·
112 Posts
Discussion Starter · #5 ·
Not to puncture the idea that "all our problems are software and will be fixed with an OTA update", but the outcome of my visit to VW is that the testing done at the direction of VW's home office in Germany by the dealer led VW to conclude that my screen needed to be replaced. I was very surprised. "Okay...." so they've ordered "the part" and will call to set up an appointment to replace it when it comes in.

That's one.

They also tested the Scheduled Charging. Seems they decided all I needed is a Location. Wrong. I DELETED my home location because it starts and doesn't complete. Repeated my own test to see whether anything had changed last night even though I had 223 miles on the charge and taking the charge up to 80% should be 30 minutes by the car's estimate.
Set up a location with charging to begin at 10pm and complete by 6am with 80%. We added 10 miles to 72% during that charging window. Yipes! So I've deleted that again. My point in recording this is that I believe VW isn't completely aware of the problem.... that COMPLETED charging is the goal.... not just starting a charge. So the dealer's test was set to begin at 4:30pm and it started so they said "DONE".

FWIW, I didn't approach the steering wheel sensitivity to my touch for ACC driving.

On a side note, Car-Net seems to be down and won't let me log in either to my account through my phone or on my laptop. And yet when the car was at the dealer two days ago, when they began their scheduled charge test I received a notice. Odd.
 
1 - 5 of 5 Posts
Top