Volkswagen ID Forum banner
1 - 20 of 43 Posts

·
Registered User
2022 ID.4 Pro AWD (Moonstone) - Delivered July 2022; 2021 ID.4 FE Blue - July '21, Flooded Sept '21
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi,

I just picked up a MY2022 ID.4 AWD and it has the 3.1.0 firmware, however, its not connecting to CarNet during the initial profile setup and just hangs when it says its communicating with VW servers.

Has anyone else encountered this issue? Also there is an error stating "License Expired - Emergency Call Service Expired. No Emergency Calls w/o 2G/3G network coverage". However, the car is getting 4G signal.

Also, while digging in the settings menu, there is no option to attach the car to home wifi; although the manual still has that section (i think from the 2.x FW version).

Has anyone else encountered issues with getting CarNet?

Thanks
 

·
Registered User
Joined
·
1,284 Posts
Also, while digging in the settings menu, there is no option to attach the car to home wifi; although the manual still has that section (i think from the 2.x FW version).
The car doesn’t use home WiFi to communicate via the Car-Net/myVW app. All communication from the app goes over the Internet to a central server that then relays the signal to your car via the cellular network. All software updates will happen over the cellular network, too. So if your can’t connect to the cellular network, the app won’t be able to communicate with the car, and you won’t be able to receive software updates OTA in the distant future. Also, if the cell coverage in your area is spotty, connection to the car via the app will be unreliable and will time out as well.
 

·
Super Moderator
ID.4 1st Edition
Joined
·
4,747 Posts
Your salesperson should have contacted myVW Car-Net during the delivery process to affiliate the service with your vehicle. They use the Commission Number to do so (on your Monroney sticker along with VIN).

As @Manybees cites you need good area VZ cellular reception for the downstream-to-vehicle connectivity. Once working the cellphone App itself may connect to the server via WiFi, but again the downstream is cellular.

caveat emptor: myVW Car-Net is my sole complaint with my ID.4 as I have good cellular reception yet when I App-command cabin preconditioning it's a hot or miss proposition. This is a fault on the Car-Net server side which I believe is fairly recently now overseen by Bosch, so it may improve.

Edit: Finally in the past couple weeks cabin preconditioning reliability for me has significantly improved!!! :)
 

·
Registered User
Joined
·
107 Posts
Hi,

I just picked up a MY2022 ID.4 AWD and it has the 3.1.0 firmware, however, its not connecting to CarNet during the initial profile setup and just hangs when it says its communicating with VW servers.

Has anyone else encountered this issue? Also there is an error stating "License Expired - Emergency Call Service Expired. No Emergency Calls w/o 2G/3G network coverage". However, the car is getting 4G signal.

Also, while digging in the settings menu, there is no option to attach the car to home wifi; although the manual still has that section (i think from the 2.x FW version).

Has anyone else encountered issues with getting CarNet?

Thanks
The no emergency call thing is s a but right now on MY22 cars with 3.1 VW will need to do some sort of update likely.
 

·
Registered User
'22 Blue Pro S Gradient RWD
Joined
·
85 Posts
Yep I get the "License Expired - Emergency Call Service Expired. No Emergency Calls w/o 2G/3G network coverage" as well - MY22 3.1, picked up car last Sat
 

·
Registered User
Joined
·
2 Posts
Newbie here! I pick up my 2022 ID 4 last week . The salesperson recommended to wait of days . He claimed he set it up . Still after a few days the i button still has no function and there is a no wifi notification. Also I don’t see remote climate and battery in the app.
 

·
Registered User
Joined
·
2 Posts
Newbie here! I pick up my 2022 ID 4 last week . The salesperson recommended to wait of days . He claimed he set it up . Still after a few days the i button still has no function and there is a no wifi notification. Also I don’t see remote climate and battery in the app.
 

Attachments

·
Registered User
2022 ID.4 Pro AWD (Moonstone) - Delivered July 2022; 2021 ID.4 FE Blue - July '21, Flooded Sept '21
Joined
·
6 Posts
Discussion Starter · #10 ·
I contacted the CarNet support and they were able to look up my VIN and told me my car is still in inventory mode. I have called the dealer and left a message Friday midday, I'll have to follow up. I think there may be multiple systems or locations in their system that need to be updated in the delivery process and not all of them got updated or synced properly.

Congrats @gomezadaster on the new ID4. I hope you are enjoying it.
 

·
Registered User
2022 ID.4 Pro-S RWD
Joined
·
259 Posts
We picked up my wife's 2022 on Monday night and we are having both issues. I spoke with Car-Net support and they did a manual registration so we got the app working, but we can't sing a user into the car, just hangs on the connecting screen. We also get the expired license expired message, the dealer is having us bring it in next week.
 

·
Registered User
Joined
·
7 Posts
We picked up my wife's 2022 on Monday night and we are having both issues. I spoke with Car-Net support and they did a manual registration so we got the app working, but we can't sing a user into the car, just hangs on the connecting screen. We also get the expired license expired message, the dealer is having us bring it in next week.
I had the same thing happen with my ‘22 car after delivery, it required the dealer to reset the “car-net control module”. Took a couple of hours in the service dept.

I was told that a hint is that there’s not a green light directly behind the SOS button above the rear view mirror.
 

·
Registered User
2022 ID.4 Pro-S RWD
Joined
·
259 Posts
I had the same thing happen with my ‘22 car after delivery, it required the dealer to reset the “car-net control module”. Took a couple of hours in the service dept.

I was told that a hint is that there’s not a green light directly behind the SOS button above the rear view mirror.
We do have the green light, and they were able to manually register on their side so we can use the app, we just can't add the user to the car inside the car yet. I'll know more on Wednesday it seems like they know of the issue and what they have to do.
 

·
Registered User
Joined
·
34 Posts
We do have the green light, and they were able to manually register on their side so we can use the app, we just can't add the user to the car inside the car yet. I'll know more on Wednesday it seems like they know of the issue and what they have to do.
Following because I have the exact same issue. Hopefully you get some answers on Wednesday so I can share them with my dealership too :D
 

·
Registered User
Joined
·
27 Posts
Both are known issues with 3.1. Hopefully they do an update. I get my car Saturday.
I just picked up a 2022 ID.4 in CA yesterday and I can not get Car-Net working either. How do I confirm I have a 3.1 software?
Also I read somewhere that if I don’t see green light next to SOS button then i need to get my car serviced and have the module replaced. But reading your comment it sounds like its a software issue and not module issue. Is the “no green light” issue different than the Car-Net issue or they both pretty much the same problem.

I have a service appointment with my dealer on Monday and they said they will keep the car for a day or two to look into it — they seem to be clueless. I rather not have the car in for service and have it taken apart if it’s just a software issue.
 

·
Registered User
Joined
·
27 Posts
Hi,

I just picked up a MY2022 ID.4 AWD and it has the 3.1.0 firmware, however, its not connecting to CarNet during the initial profile setup and just hangs when it says its communicating with VW servers.

Has anyone else encountered this issue? Also there is an error stating "License Expired - Emergency Call Service Expired. No Emergency Calls w/o 2G/3G network coverage". However, the car is getting 4G signal.

Also, while digging in the settings menu, there is no option to attach the car to home wifi; although the manual still has that section (i think from the 2.x FW version).

Has anyone else encountered issues with getting CarNet?

Thanks
I have the same exact issue, I get both the same errors and I do have full bars of 4G signal. In your case do you see green light next to SOS button?
 
1 - 20 of 43 Posts
Top