Volkswagen ID Forum banner
1 - 19 of 19 Posts

·
Registered User
2021 ID.4 AWD Pro S
Joined
·
12 Posts
Discussion Starter · #1 ·
Recently I noticed that the blue part of my Power Display isn't stretching all they way over to the right, as shown in this pic from the owner's manual:
Motor vehicle Font Automotive tire Auto part Technology


Instead on my vehicle the dark blue part stops a few mm from the hash mark on the right end, leaving a grey line. If I stomp on the accelerator, the bright blue bar fills to the right and stops where the dark blue line ends.

The manual makes it sound like this is an indicator that power is being limited for some reason, but I don't currently have any warnings showing. I did notice that the bar was even shorter on a recent cold morning, but today it's 70 degrees and my blue bar still doesn't go all the way to the right.

For what it's worth if there is some power reduction going on I'm not feeling it when driving, it's only this indicator that has me concerned something is wrong. Any ideas?
 

·
Registered User
Joined
·
9 Posts
It’s related to the battery state of charge. The ID4 only delivers full power at high states of charge. Like howlingwolves said, the number is pretty high in the id4 compared to most other EVs.
 

·
Registered User
2021 ID.4 AWD Pro S
Joined
·
12 Posts
Discussion Starter · #5 ·
Temperature and SOC of charge will limit available power to Go Pedal.
If battery pack temperature drops below 4°C it will start cutting down on max regen on power i need to know more information.
What was your SOC and temperature?
Outdoor temperature when I drove yesterday was about 72°F, and it was like this when I first started driving so I assume the battery temp was close to that (it hadn't been previously charging). SOC was in the 70-80% range.
 

·
Registered User
VW ID.4 Pro Glacier White Metallic
Joined
·
154 Posts
I think I saw the power output drop on a video for AWD ID.4. Not sure the reasoning behind it... RWD ID.4 power doesn't drop until in the 10 or 15% range.
 

·
Registered User
Joined
·
373 Posts
I think I saw the power output drop on a video for AWD ID.4. Not sure the reasoning behind it... RWD ID.4 power doesn't drop until in the 10 or 15% range.
We have ours set to charge to 70% (we never drive very far from home, so figured that might help the battery last a little longer) and the blue bar never goes all the way to the top...
 

·
Registered User
Joined
·
373 Posts
Thats closer to the top than mine ever gets. I haven’t tried 100% charge, but did charge it to 80% and it makes no difference. Going to see what the dealer says at my 60-day next week.
 

·
Registered User
2021 ID.4 AWD Pro S
Joined
·
12 Posts
Discussion Starter · #18 ·
Thats closer to the top than mine ever gets. I haven’t tried 100% charge, but did charge it to 80% and it makes no difference. Going to see what the dealer says at my 60-day next week.
Thanks for the reply - a big part of my question is just "is this normal" so your experience is good to know. I (temporarily) had the "electrical system not functioning" error a couple of weeks ago and I'm a bit paranoid now that there's some hidden issue still present. I have a service appointment in a couple of weeks and will post what they say about it here as well. Thanks!
 
1 - 19 of 19 Posts
Top