Volkswagen ID Forum banner
1 - 20 of 25 Posts

Registered User
ID.4 AWD Pro
Joined
165 Posts
Discussion Starter · #1 ·
Hi all,

My AWD Pro is set to be delivered in a little over a month so it's time to start getting my EVSE ready. I bought a Wallbox Pulsar Plus and was wondering if anyone here also has it and how your experience has been with the ID4? (Will connect to 40 amp breaker for 32amp charging BTW). I would like to have it charge to the recommended 80% point during my daily plug-ins (car will travel ~100 miles / day). Is it as easy as plug in and that's it? Is there an initial setting in the app (or the car) that caps it to 80% Or do you have to go into the app every time? No idea how this stuff works yet!

Thanks!
 

Registered User
ID.4 RWD Pro S Dusk Blue
Joined
151 Posts
I use the pulsar plus at home and it is great! I set a schedule in the wallbox app to take advantage of time-of-use charging to get a cheaper rate with overnight charging. The ID.4 is supposed to be able to do this too, but that has been very buggy from the reports on this forum, so I just use the EVSE for that. Other than that, you will want to log into the wallbox app to set the amp limit to 32 for your setup, otherwise it will default to 40 amps. You can also set it up on your home wifi for updates, as well as setup the kWh costs for your home so it can help you keep track of your charging costs. (The wallbox app will show some statistics on this.) After that it is just plug in and let it charge.

Also, you do not need to set anything up each time after the initial setup, unless you want to change something.
 

Registered User
Joined
66 Posts
There's a Wallbox hack issue being reported in the UK media, an update is recommended. I understand it's the same unit sold in the US (they look identical) ... not sure if affect's the units sold in North America / users have been contacted / advised.

 

Registered User
VW id4 Pro S
Joined
37 Posts
Hi all,

My AWD Pro is set to be delivered in a little over a month so it's time to start getting my EVSE ready. I bought a Wallbox Pulsar Plus and was wondering if anyone here also has it and how your experience has been with the ID4? (Will connect to 40 amp breaker for 32amp charging BTW). I would like to have it charge to the recommended 80% point during my daily plug-ins (car will travel ~100 miles / day). Is it as easy as plug in and that's it? Is there an initial setting in the app (or the car) that caps it to 80% Or do you have to go into the app every time? No idea how this stuff works yet!

Thanks!
I got my 2021 ID.4 in August 2021. Had a Wallbox Pulsar Plus installed prior to picking up car. 240amp line, 40amp charge to car. Box worked fine until May 2022 when I started to get red/green charge light (malfunction) in car when I plugged in. I've been back & forth trouble shooting with Wallbox. Wallbox support has been very accommodating in trying to determine cause. Wallbox exchanged box for a new one. Still same issue. Dealer tested car, charged fine. I went to a neighbor's house, tested their Level 2 charger (actually, it's an AC adapter, not a charger. Charger is in the car), worked fine. I had neighbor's EV plugged into my Wallbox, worked fine. With the new Wallbox, Support had me restore the software version back to 5.3.17 from the current 5.11.14. Worked fine on 9/2/2022, then the malfunction started again. Box is currently glowing white, not green, and no rotating band of color. White was the color when I ran the restore. Has any other Wallbox Pulsar + owners experienced this?
 

Registered User
2023 AWD Pro S Plus locked 10.16.22
Joined
34 Posts
Just adding in that I鈥檝e been happy using a Wallbox to charge my Mustang Mach-E and will be adding a second Wallbox when my wife鈥檚 ID.4 arrives. The main reason I went with Wallbox was that it can share a single circuit amongst multiple chargers an intelligently balance the load 鈥 I plan to eventually have 3 chargers running of my single 50 amp circuit.
 

Registered User
ID.4 AWD Pro
Joined
165 Posts
Discussion Starter · #9 ·
I got my 2021 ID.4 in August 2021. Had a Wallbox Pulsar Plus installed prior to picking up car. 240amp line, 40amp charge to car. Box worked fine until May 2022 when I started to get red/green charge light (malfunction) in car when I plugged in. I've been back & forth trouble shooting with Wallbox. Wallbox support has been very accommodating in trying to determine cause. Wallbox exchanged box for a new one. Still same issue. Dealer tested car, charged fine. I went to a neighbor's house, tested their Level 2 charger (actually, it's an AC adapter, not a charger. Charger is in the car), worked fine. I had neighbor's EV plugged into my Wallbox, worked fine. With the new Wallbox, Support had me restore the software version back to 5.3.17 from the current 5.11.14. Worked fine on 9/2/2022, then the malfunction started again. Box is currently glowing white, not green, and no rotating band of color. White was the color when I ran the restore. Has any other Wallbox Pulsar + owners experienced this?
Sorry have not experienced this, but I have also decided to not update the firmware since I purchased / started using it last September... If it ain't broke....
 

Registered User
ID. 4 GTX 2022 v3.0
Joined
6 Posts
I also have problems with scheduled charging using a Wallbox Pulsar Plus. My car is a ID.4 GTX 2022 with version 3.0.

Without scheduling everything works perfectly.

But if I use a schedule on my Wallbox the car shows an error message and the charge port light glows red. This happens a couple of minutes after plugging in the cable. I also get a notification in the app saying that the car could not start charging. When within the scheduled charging window the car never starts to charge.

The in car schedule does not work either鈥 it randomly resets to charge now. So currently I manually have to start the charging when the price is low.
 

Registered User
ID. 4 GTX 2022 v3.0
Joined
6 Posts
I got my 2021 ID.4 in August 2021. Had a Wallbox Pulsar Plus installed prior to picking up car. 240amp line, 40amp charge to car. Box worked fine until May 2022 when I started to get red/green charge light (malfunction) in car when I plugged in. I've been back & forth trouble shooting with Wallbox. Wallbox support has been very accommodating in trying to determine cause. Wallbox exchanged box for a new one. Still same issue. Dealer tested car, charged fine. I went to a neighbor's house, tested their Level 2 charger (actually, it's an AC adapter, not a charger. Charger is in the car), worked fine. I had neighbor's EV plugged into my Wallbox, worked fine. With the new Wallbox, Support had me restore the software version back to 5.3.17 from the current 5.11.14. Worked fine on 9/2/2022, then the malfunction started again. Box is currently glowing white, not green, and no rotating band of color. White was the color when I ran the restore. Has any other Wallbox Pulsar + owners experienced this?
Did you find a solution with Wallbox?

I have a errand with them, but they can鈥檛 find anything. My guess is that the ID.4 version 3.0 handles charging in a strange way.
 

Registered User
Joined
3 Posts
I use the pulsar plus at home and it is great! I set a schedule in the wallbox app to take advantage of time-of-use charging to get a cheaper rate with overnight charging. The ID.4 is supposed to be able to do this too, but that has been very buggy from the reports on this forum, so I just use the EVSE for that. Other than that, you will want to log into the wallbox app to set the amp limit to 32 for your setup, otherwise it will default to 40 amps. You can also set it up on your home wifi for updates, as well as setup the kWh costs for your home so it can help you keep track of your charging costs. (The wallbox app will show some statistics on this.) After that it is just plug in and let it charge.

Also, you do not need to set anything up each time after the initial setup, unless you want to change something.
Replying back to see if your experience with the Pulstar Plus continues to be good...thinking this is the best option as we just got our ID4 and are moving from a cable charing approach (Tesla Model 3) into a true EVSE set up.

You do have to set the Amp Limit to 32 for the ID4, yes? Will the WallBox working from a higher amp damage the batteries of the ID4?
 

Registered User
ID.4 AWD Pro S red res. 7/31/22 locked 9/20/22 delivered 10/22/22
Joined
306 Posts
I have the wallbox pulsar plus with the NEMA-1450 plug on a 50 amp circuit breaker and I have charged my ID.4 successfully at 40 amps. No problems and you don鈥檛 have to use the app unless you want to schedule charging on the charger rather than using the car to schedule. It鈥檚 still new as I have only had the car under 2 weeks
 

Registered User
Joined
3 Posts
I have the wallbox pulsar plus with the NEMA-1450 plug on a 50 amp circuit breaker and I have charged my ID.4 successfully at 40 amps. No problems and you don鈥檛 have to use the app unless you want to schedule charging on the charger rather than using the car to schedule. It鈥檚 still new as I have only had the car under 2 weeks
Thank you for the info. Wondering, as the Plus is capable of 48 amps. What's the reason for not just going to 48amps? I am learning a lot right now so please understand I may ask questions that are obv.
 

Registered User
ID.4 AWD Pro S red res. 7/31/22 locked 9/20/22 delivered 10/22/22
Joined
306 Posts
Thank you for the info. Wondering, as the Plus is capable of 48 amps. What's the reason for not just going to 48amps? I am learning a lot right now so please understand I may ask questions that are obv.
I think the circuit breaker has to be rated at 20% over the continuous current draw, so a 50amp breaker can handle up to 40 amp charging.
 

Registered User
ID.4 RWD Pro S Dusk Blue
Joined
151 Posts
What everyone else has said is true. It depends on your circuit breaker limit, as the ID.4 can handle up to 48 amps. The reason I was saying 32 amps in my earlier post was because I was replying to someone that had a 40 amp circuit breaker, so 32 amps would be the limit for them. I have a 50 amp circuit breaker, so have mine set to the 40 amp limit of the pluggable version. No issues other than the scheduled charging issues that have been occurring lately. I just have mine now set to charge immediately, and just plug it in at night when I want it to start during the cheap hours. No real issue, but just annoying. The issue was corrected for a few weeks, but then came back, so I am just leaving it off for a while and hope that VW will fix the one in the ID.4 instead.
 
1 - 20 of 25 Posts
Top