Volkswagen ID Forum banner
21 - 25 of 25 Posts

· Registered User
2022 ID.4 AWD ProS Dusk Blue/Lunar Gray;
Joined
·
61 Posts
I have two of the 40amp wallbox pulsar plus units. One hardwired and the other plugged in each on 50 amp breakers. I tried the power sharing using CAT6 cable, but it didn't share the power evenly between my 2 cars (Ioniq 5 and MY 22 ID4). Usually one was charging at 8kW and the other at 1.4kW. I have 150 amp service and wanted to limit total power to 60 amp, but I ended up increasing limit to 80 amps so both units charge at full speed (9.4 kW). Other than power sharing quirks I have been happy with them.
 

· Premium Member
2021 ID.4 Pro S Gradient RWD
Joined
·
457 Posts
I have been using the Wallbox Pulsar Plus for 15 months now. It is on a 50 amp breaker and is always set to 40 amp charging. I have never had a problem with it not charging or charging when programmed to charge. One thing I was cautioned about when I first received my ID. 4 was to not set any locations in the infotainment system as this caused problems with EVSE charging schedules, so I have never ever set any locations in my ID. 4 or tried to set charging schedules in the car. My car is a July 2021 manufactured and still has the original firmware version and no word yet from VW on an update. My Wallbox has been updated OTA several times times in the past year to take care of reporting issues and menu functions, but nothing that prevented the unit from charging and charging on time when scheduled. I did take the Wallbox with me on my long trip back in the spring just to have if needed for charging on the road. It is small enough to not be a problem.

I couldn't be happier with the Wallbox.
 

· Registered User
Joined
·
1 Posts
I also have problems with scheduled charging using a Wallbox Pulsar Plus. My car is a ID.4 GTX 2022 with version 3.0.

Without scheduling everything works perfectly.

But if I use a schedule on my Wallbox the car shows an error message and the charge port light glows red. This happens a couple of minutes after plugging in the cable. I also get a notification in the app saying that the car could not start charging. When within the scheduled charging window the car never starts to charge.

The in car schedule does not work either… it randomly resets to charge now. So currently I manually have to start the charging when the price is low.
Did you ever get the issue with the WallBox scheduling resolved? I have a new 23 AWD Pro S, and I am getting exactly the same issue with my Wallbox - red light after connecting if I try to use the Wallbox to schedule :(
 

· Premium Member
Joined
·
309 Posts
Did you ever get the issue with the WallBox scheduling resolved? I have a new 23 AWD Pro S, and I am getting exactly the same issue with my Wallbox - red light after connecting if I try to use the Wallbox to schedule :(
Had our Pulsar Plus since Day 1 of ID.4 ownership, 4/29/21. There have been issues with the app updates over this time but it seems Wallbox engineers figured it all out. Over the past few months I have manually started all the charges. Last week I finally charged with a schedule and it was successful. Keep your Wallbox app up to date.
 

· Premium Member
2021 ID.4 Pro S Gradient RWD
Joined
·
457 Posts
One thing I noticed with my Wallbox Pulsar became obvious after I cut a large shrub down. Now I can see my charge port at night and I couldn't before. I have my charging set to start at 9:00pm an end at 3:00pm the next day. My rate drops at 9:00pm and I have an 80% charge in 2-3 hours usually. The reason I have the charge schedule lasting until 3:00pm is so that if I do a lot of driving the next morning and get back home earlier than normal the car will be charged a bit for evening use if needed. If it is charging at 3:00pm it just stops when the Wallbox quits passing power waiting until 9:00pm to start again.

Now after the shrub was cut - I plug the car in and it is set for 80% charge. Since it is before 9:00pm it can't charge because the Wallbox won't send any power until 9:00pm. But the car wants to charge so the white light at the charge port starts flashing periodically. After 15 seconds or so the red light comes on for up to a minute and then goes out. There is no schedule for this "I want to charge" routine that I have noticed, but it will do this several times before 9:00pm. Then right on schedule at 9:00pm the Wallbox opens up and the charge starts right on time. I had noticed the red light being on a time or two over the last 19 months, but thought it was a VW bug. Since I can see it clearly now, I think its perfectly normal. I have never had a missed scheduled charge with the Wallbox.
 
21 - 25 of 25 Posts
Top