Volkswagen ID Forum banner
1 - 8 of 8 Posts

·
Registered User
Joined
·
397 Posts
Discussion Starter · #1 ·
I received this message today. Everything works as normal, BUT no data, No speed, no information of any kind about vehicle. And also the HVAC shows temp in Celsius now. Tried the button on the steering col and did not change. Any ideas?
ID4 Warning.jpg
 

·
Registered User
Joined
·
397 Posts
Discussion Starter · #2 ·
I received this message today. Everything works as normal, BUT no data, No speed, no information of any kind about vehicle. And also the HVAC shows temp in Celsius now. Tried the button on the steering col and did not change. Any ideas?
View attachment 3448
I let the ID4 parked for a while and the warning message went away and everything is back to normal. Wish I knew what caused that to happen. A digital hiccup!
 

·
Registered User
Joined
·
151 Posts
Anyone who has ever used a laptop or desktop knows that they periodically start doing weird things (or stop doing anything) for no particular reason. And often the "fix" is nothing more than to turn the thing off, let it sit for a minute, and then turn it back on.

Given than modern cars, including ICE models, are run by computer modules, it is probably a miracle that we don't have more problems than we do. Of course, since we are driving, the safety stakes are higher -- you never want a failure than prevents you from at least bringing the car safely to a stop. Hopefully, with their software updates, things will continue to improve as time goes on.
 

·
Registered User
Joined
·
397 Posts
Discussion Starter · #4 ·
Anyone who has ever used a laptop or desktop knows that they periodically start doing weird things (or stop doing anything) for no particular reason. And often the "fix" is nothing more than to turn the thing off, let it sit for a minute, and then turn it back on.

Given than modern cars, including ICE models, are run by computer modules, it is probably a miracle that we don't have more problems than we do. Of course, since we are driving, the safety stakes are higher -- you never want a failure than prevents you from at least bring the car safely to a stop. Hopefully, with their software updates, things will continue to improve as time goes on.
HOPEFULLY!
 

·
Registered User
Joined
·
5 Posts
I had the same thing happen to me today too. When I got in later the infotainment screen looked like it was booting up, then everything was back to normal
 

·
Super Moderator
ID.4 1st Edition
Joined
·
1,488 Posts
Alas it's a computer. If I had a nickel for every time I've had to cold reboot PC's, IP routers, cable modems/boxes, servers .... anything "smart" these days.

Fortunately most of these ID.4 issues self-correct after sitting for a bit and/or manual Infotainment system reboot. And hopefully tech reliability will continue to improve with further OTA firmware updates. Also fortunately the vehicle, as a driving vehicle, has been very reliable.
 

·
Registered User
Joined
·
397 Posts
Discussion Starter · #7 ·
Alas it's a computer. If I had a nickel for every time I've had to cold reboot PC's, IP routers, cable modems/boxes, servers .... anything "smart" these days.

Fortunately most of these ID.4 issues self-correct after sitting for a bit and/or manual Infotainment system reboot. And hopefully tech reliability will continue to improve with further OTA firmware updates. Also fortunately the vehicle, as a driving vehicle, has been very reliable.
I agree. About once a month my internet connection goes down and I have to do a router cold boot and everything is fine. My phone has to be rebooted about once a month too! Seems to be the nature of the beast. I did contact VOA so they would have a record of the issue in my file.
 

·
Super Moderator
ID.4 1st Edition
Joined
·
1,488 Posts
At least with a cablemodem you get any available firmware updates when you cold reboot.
"Yunno, a little sumthin for the effort." -Caddyshack 😆
I agree. About once a month my internet connection goes down and I have to do a router cold boot and everything is fine. My phone has to be rebooted about once a month too! Seems to be the nature of the beast. I did contact VOA so they would have a record of the issue in my file.
 
1 - 8 of 8 Posts
Top