Volkswagen ID Forum banner
1 - 20 of 25 Posts

·
Registered User
Joined
·
13 Posts
Discussion Starter · #1 ·
Have you guys seen this before? This is the third time it happened to me.
Any idea on how to fix this? Thank you.
20210424_102845.jpg
 

·
Registered User
Waiting for ID.4 Pro S
Joined
·
39 Posts
Have you guys seen this before? This is the third time it happened to me.
Any idea on how to fix this? Thank you. View attachment 3038
I got this once. Continued my trip back home. Then after the car had been off for about 15 minutes got back in for another trip to a store, it started up just fine and all the error messages were gone. Has not reoccurred in the last 5 days so just a 1 time event so far.
 

·
Registered User
Joined
·
13 Posts
Discussion Starter · #4 ·
I got this once. Continued my trip back home. Then after the car had been off for about 15 minutes got back in for another trip to a store, it started up just fine and all the error messages were gone. Has not reoccurred in the last 5 days so just a 1 time event so far.
Thank you, yea, the car sit there for a few hours and then it's gone. Hopefully that won't happen again. When this happened, all the driving assistance were not available.
 

·
Registered User
2021 ID.4 First Edition / Dusk Blue
Joined
·
121 Posts
Thank you, yea, the car sit there for a few hours and then it's gone. Hopefully that won't happen again. When this happened, all the driving assistance were not available.
I've gotten this and other warning messages at startup, three times I think. After a few minutes they go away. Doesn't stop me from being concerned, but I consider it principally a s/w bug.
 

·
Registered User
Joined
·
2 Posts
This happened to my ID.4 twice over the my first two months then three days this week in a row immediately after overnight charging. An additional symptom is that the time id blank on the left of the infortainment screen and as well odometer on the vehicle status frame, although the trip odometer was still active. The second day it occurred on my way to the dealer for it's first service. They kept it for the day, found "sporadic" error codes, cleared the codes, created a case at VW and punted.

The next morning it failed again, but after a few minutes the infotainment screen went blank and rebooted while driving. The has not occurred in the two days since the reboot.

Is there a resolution for this issue?
 

·
Super Moderator
Joined
·
502 Posts
Document it with photos and a trip to the dealer. Also, contact VW Customer Care.
 

·
Registered User
ID.4 FE GW
Joined
·
506 Posts
Document it with photos and a trip to the dealer. Also, contact VW Customer Care.
Indeed - that is the way to start getting VW to acknowledge the problem. See if you can get Customer Care to open a case with you and also get the dealer to open a Technical Assistance case with VW. That will ensure that the problem gets tracked and you will be updated if/when a fix is available.
 

·
Registered User
Joined
·
13 Posts
Discussion Starter · #11 ·
This happened to my ID.4 twice over the my first two months then three days this week in a row immediately after overnight charging. An additional symptom is that the time id blank on the left of the infortainment screen and as well odometer on the vehicle status frame, although the trip odometer was still active. The second day it occurred on my way to the dealer for it's first service. They kept it for the day, found "sporadic" error codes, cleared the codes, created a case at VW and punted.

The next morning it failed again, but after a few minutes the infotainment screen went blank and rebooted while driving. The has not occurred in the two days since the reboot.

Is there a resolution for this issue?
Mine went into the dealership and they replaced something..
 

·
Registered User
Joined
·
12 Posts
Have you guys seen this before? This is the third time it happened to me.
Any idea on how to fix this? Thank you.
Every time I would step in to my ID.4 I would receive a different error message. Sometimes it was the one mentioned above, often times it was one related to a fault in the child lock system. A second or two later, the warning message would go away. I talked with service folks at my local VW dealership and we agreed not to worry about them unless something weird happened.

A week ago, something weird happened... The above message did not go away and, indeed, I was without Warnings or Information. In my situation, this meant that there was no cruise control, no driver assist, no vehicle information, no charging statistics, and even no odometer reading!

I took it back to the dealer and they ran a bunch of diagnostics and talked with VW about what they found. VW instructed them to clear all of the warning flags and reset the warning system. It went on to say that if the problem occurred again, they should replace a part associated with the the on-board computer.

I've had the car back now for just shy of a week and have not had any warning messages pop up when I first step in to the car.
 

·
Registered User
Joined
·
13 Posts
Discussion Starter · #13 ·
Every time I would step in to my ID.4 I would receive a different error message. Sometimes it was the one mentioned above, often times it was one related to a fault in the child lock system. A second or two later, the warning message would go away. I talked with service folks at my local VW dealership and we agreed not to worry about them unless something weird happened.

A week ago, something weird happened... The above message did not go away and, indeed, I was without Warnings or Information. In my situation, this meant that there was no cruise control, no driver assist, no vehicle information, no charging statistics, and even no odometer reading!

I took it back to the dealer and they ran a bunch of diagnostics and talked with VW about what they found. VW instructed them to clear all of the warning flags and reset the warning system. It went on to say that if the problem occurred again, they should replace a part associated with the the on-board computer.

I've had the car back now for just shy of a week and have not had any warning messages pop up when I first step in to the car.
That's good. My car just went into the dealership again. The honk stopped working last week. This is so sad.
 

·
Registered User
Joined
·
12 Posts
I've been keeping my own handwritten log of crazy warning messages for the past two weeks. I've noticed that the only time I receive the "Warning and information" error message is after I park my car in the parking lot of a restaurant owned by a friend. It does not matter if I am there for 5 minutes or 2 hours, as soon as I step in to my car, the center console goes crazy, the car forgets what time it is, etc.

I mentioned this to my friend who owns the restaurant and he mentioned that folks with Verizon cell phones are always complaining that their cell phones go crazy when they are at his restaurant. They miss calls, apps keep crashing, and other weird things happen. Folks with other carriers have not complained.

I wonder if their cell phone problems are somehow related to our issues with the "Warning and information" messages.
 

·
Super Moderator
Joined
·
502 Posts
I've been keeping my own handwritten log of crazy warning messages for the past two weeks. I've noticed that the only time I receive the "Warning and information" error message is after I park my car in the parking lot of a restaurant owned by a friend.
But how is the food?
Seriously, try to get pictures and open a case with VW Customer Care. The more problems they are aware of and the more information they have will hopefully help them solve these issues quicker.
 

·
Registered User
Joined
·
12 Posts
But how is the food?
Seriously, try to get pictures and open a case with VW Customer Care. The more problems they are aware of and the more information they have will hopefully help them solve these issues quicker.
The food is great!!

Thank you for this suggestion. I have lots of photos to share.

I also have a VTA case number from the dealer. Is that the same thing, or should I be reaching out to VW directly?
 

·
Super Moderator
Joined
·
502 Posts
The food is great!!

Thank you for this suggestion. I have lots of photos to share.

I also have a VTA case number from the dealer. Is that the same thing, or should I be reaching out to VW directly?
VW Customer Care 1 800 822 8987
 

·
Registered User
Joined
·
12 Posts
My car is back at the dealership awaiting a new computer module (J533). I was told that the computer needs to be replaced as that is the only way to upgrade the embedded software; they expect it will take two weeks before they will get the new module. VW recommended against driving the car in its current state as they have seen the problems escalate in other cars.

I am able to reproduce this problem by parking my car for 5 minutes or longer in a parking lot just south of my dealership. I am super curious to know what about that location triggers this problem.

Thank you very much for those of you who recommended I call VW Customer Care. My dealership has opened a ticket on their end and now I have done the same on mine. I hope this helps VW solve this problem for everyone!
 
1 - 20 of 25 Posts
Top